Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Simon

Moderator
  • Posts

    10,401
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Simon

  1. Agreed on trying a gravity bleed. I had an issue after replacing a caliper where my brake and ABS lights were on, and I had NO pedal pressure. No amount of "standard" bleeding seemed to help. I ended up gravity bleeding in order, and the issue sorted itself out.
  2. MT's and hard pack or ice DO NOT mix. You may as well be rolling on marbles.
  3. Your issue could be the electrical connections on top of the sending unit at the fuel tank. They get corroded over the years, and start to short out. I had to replace the sending unit on both of my Pathfinders because of this issue. There should be an access panel for it under the carpet in the cargo area.
  4. I did one in my X a few months back. Rockauto even with shipping and duty was cheaper than I could get it anywhere in Canada.
  5. The WD21 ARB bumper doesn't have separate mounts. They're integrated into the bumper. That said, I, along with a few others, successfully relocated their ARB bumpers after a body lift, so fabbing up a couple of mounts should be relatively easy. The big thing is to tie into the frame at 2 points, in order to distribute the load if you're going to winch or recover using the bumper. Otherwise, it can "peel" down if it's only mounted low. This thread has a bunch of pics of the mounts for the WD21 ARB. http://www.nissanpathfinders.net/forum/topic/26160-arb-pictures/?p=480700&hl=%20arb%20%20bumper&fromsearch=1
  6. I've merged the 2 topics, and moved the 1 left into the general forums. As for leaving, don't bother. If you enjoy it here, stick around, offer help, and participate like you always have. Pathfinder ownership isn't a prerequisite......at least......that's what I keep telling myself.
  7. I feel so much better about EVERY project I've ever done. Even the cheapest, quickest, thrown together crap....beats this hands down!
  8. I didn't have an electrician inspect it, however, I did get a full lesson on running circuits from a friend who is an electrician. He did my service upgrade (100a to 200a service) and secondary panel in my garage, as well as a bunch of outlets and lights in the garage. I assisted him on the job so I was confident when it came time to run the new wiring. I ran it right back to the panel, on a separate circuit, with a separate breaker, so there's very little to go wrong.
  9. I recently re-did our family room in our house. Basically, there was an old wood burning fireplace, and brick mantle that looked like crap, as well as flooring that was in desperate need of replacement. I don't have any before pictures, but here's some in progress, and others showing the finished product. I ended up just walling off the fireplace, as we have no use for one at this time. If I want to install a gas fireplace later on, I'll be able to easily cut out the section of wall I made. I ran some wiring for my TV and AV equipment, as well as ran an ABS conduit in the wall so all the wires would be hidden. It makes snaking cables really easy. Anyways, on to some pics. After removing carpet and the mantle. Note the residue from the rubber underpad stuck to the floor. Took hours to scrape it off. New framing showing new outlets as well as cable wire behind the wall. I also ran speaker wire for my surround speakers under the floor Drywalled and mudded. You can see a network cable, speaker wires, and cable wire coming out of the wall. Hardwood flooring going in. Took me about a day and a half all told for flooring. Finished flooring with trim in the hallway, going into the family room TV hung, and furniture in place on new wall As the room stands currently, with all the boy's stuff in there.
  10. I was attempting to add humour to the thread, while I thought of a concise and professional response. It didn't work. As it turns out, I think you covered the response to Tungsten better than I would have.
  11. It's funny, once you get to a certain level of build (basically, all bolt on stuff, no SAS or anything REALLY cool) they all start to look the same. There's a bunch in my club that are all built very similar.
  12. Yeah, definitely looks like the gussets were modified and/or changed. There's no zerks in the ones I posted either.
  13. I continuously ask that question and get nothing but the same look Ryan gets from his Entertainment Center.
  14. Make sure your engine grounds are good, and that the distributor ground is attached. It could be whoever did the work forgot to re-attach it.
  15. Personally, I'd go with the complete arms. For $200 you can't go wrong.
  16. Split off the gun posts into their own thread.... http://www.nissanpathfinders.net/forum/topic/34532-ruger-1022-split-from-grandpaxs-87-twin-turbo-thread/
  17. I've also got a 1000w inverter, and it's installed on the back of the rear seats. I've run 2awg wire, both positive and negative, from the battery, through a 100a marine breaker, to the rear of the truck. I'm quite sure the instructions on mine called for wiring right back to the battery. At any rate, that was the best spot I could find to mount it. Mine, however, has a remote on/off switch (I've yet to install it in the X, but I had it in my WD21). If yours has that option, as well, you could theoretically mount it anywhere, and run a power bar in your center console, or other convenient location.
  18. It's possible the crank angle sensor or camshaft position sensor is throwing causing your no start condition. Check your codes. Your spark timing could be way off due to either of those sensors failing. If you throw a timing light on it while you crank, see if it's in range.
  19. RedPath88 has been, though I believe there was a donation from a member here as well. Running costs are far less than they used to be since the move off IPBHOST servers.
  20. RedPath88 and Pezzy are the site Admin. Moderators most often online are myself, Precise1 and nunya.

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...