Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

mluczaj22

Members
  • Posts

    73
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by mluczaj22

  1. yeah i will have to check that. i did always tell friends when climbing in the back "2dr" watch my ecu dont step on it! but yeah with 2 of those codes alone im pretty sure it wouldnt run. i remember when my cylinder head temp sensor went out it would not start or run for nothing. i will have to look into it some more this weekend after oil change. but it yeah fine again to and from work!
  2. yeah thats what i was thinking. but it totally ran fine. having 45 alone and it will barely run. so it must of just been some loose wire....im at a loss too.
  3. heading to the gas station this morning before work. cruzing along about 40. cel light comes on. hmmm strange. havent had one in years. checked codes when i arrived at work...45,35,13,21. she ran perfectly fine 20 miles to work on interstate. reset codes before leaving work and another 20 miles with no codes or light. ran perfectly fine on the way home. just curious if anyone has had similar issue? oh and 88 vg auto. cali ecu. almost 300k on the clock.
  4. mluczaj22

    Yamaha BW80

    trust me not rare. rare maybe as in a dealer in the middle of la cali. yes! tons of dealers had these in the midwest. me being from illinios, alot of people had these. more popular in midwest.
  5. mluczaj22

    Yamaha BW80

    funny how they put rare. those were not rare at all. i knew several folks who had those growing up. and honda fat cats. a ysr yamaha 50 was made longer and i never knew anyone with one or ever seen one except on internet. must of been more popular overseas. but those bw50s are fun and the fat cats.
  6. had a similar issue. was pinion shaft bearing was smoked!
  7. i dont think so at all with the design.
  8. its the egr tube. in a different spot on vg30e's. u can plug it or make a line to fit it. but if you plug it and have a cali model you will get check engine light.
  9. check codes. sounds like a maf.
  10. yeah i just wanna use aftermarket.
  11. has anyone put aftermarket tweeters in the stock a-pillar tweeter location? curious on what fits or if i have to get stock ones.
  12. mine went bad recently. from what hes sayin he has checked everything and all is good. so im thinkin the sensor. when my comp said what part was bad i replaced it and all was well. so its either shorted or open. so just replace it and call it good.
  13. if you have a maf,tps,o2 sensor,and a comp. you have 2 injectors. you have a TBI. replace maf sensor!
  14. replace maf. also check for bad injector. but bad injector should also give you code.

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...