Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

jjmwilkinson

Members
  • Posts

    21
  • Joined

  • Last visited

  • Days Won

    1

jjmwilkinson last won the day on February 20 2021

jjmwilkinson had the most liked content!

Previous Fields

  • Your Pathfinder Info
    Blue 02 SE 4wd
  • Place of Residence
    Washington
  • Mechanical Skill Level
    Skilled/Experienced Mechanic
  • Your Age
    22-29
  • What do you consider yourself?
    Rarely Go Off-Road
  • Model
    SE
  • Year
    2002

Profile Information

  • Location
    Washington State
  • Country
    United States

Recent Profile Visitors

253 profile views

jjmwilkinson's Achievements

NPORA Newbie

NPORA Newbie (1/5)

11

Reputation

  1. Make sure your brake fluid isn't low, the "brake" light will come on if the fluid is low. But yeah if I remember correctly the "brake" light switch for the parking brake is at the base of the level in the center console. Sent from my SM-G973U using Tapatalk
  2. NICE! Glad it worked! Sent from my SM-G973U using Tapatalk
  3. Just looked at the wiring diagram. Check out the 7.5 amp fuse in the under dash fuse box. Labeled #24 but it controls the antenna and the door chime. Sent from my SM-G973U using Tapatalk
  4. If you aren't getting 12 volts on the constant power wore to the stereo I would troubleshoot that. The accessory wire is just a trigger wire to turn the stereo on, but it uses the constant to actually power it. Kind of like a relay. Sent from my SM-G973U using Tapatalk
  5. Check the 10 amp tail light fuse in the engine bay fuse box. Sent from my SM-G973U using Tapatalk
  6. Dude I did my alternator a while back because it was whining. Definitely way worse than the starter in my opinion, that nut you are talking about is such a stupid design. The starter really didn't give me any issue.
  7. Hey all, is there anyone here who still makes the drop down bracket for the panhard rod? After my lift my rear axle is noticeably pulled to the left and is causing some dog tracking. I don't have any metal working experience so I'd much rather pay to have someone make it for me. Thanks!
  8. No problem! I'm glad you were able to get it figured out. I'd suggest seeing if you can pull the carpet up where it's wet drying the floor underneath and then just throwing a fan in there if you can. You don't want it to mold. Sent from my SM-G973U using Tapatalk
  9. Yup that's it! Sent from my SM-G973U using Tapatalk
  10. Actually I was a little wrong, it's on the firewall, under where the ac lines go through it. It comes out and points to the passenger side of the car, it's only a couple inches long. If you get a socket extension or a stick or something down there you should be able to get dirt or whatever is stuck in it to free up. If it's anything like my friends old Saturn that had the same issue, be prepared for a lot of water to come out. The pic is kind of hard to see but just under and to the right of the ac lines there a rubber dome looking thing, that's the hose. Sent from my SM-G973U using Tapatalk
  11. The drain hose is on the outside of the car under the car. Basically the bottom of that black box goes through the floor and a hose is attached to that. If I can get under my 02 today I'll see if I can post a pic of it. Sent from my SM-G973U using Tapatalk
  12. Ahhh I see, didn't realize the LE wheels were only offered on the later R50s.
  13. Aren't those SE wheels? At least that's what came on my SE, the LE wheels are the ones with all 6 spokes the same size and has a small center cap that doesn't cover the lugnuts like the SE wheels. Sent from my SM-G973U using Tapatalk
  14. According to the service manual: "The MIL will not light for knock sensor malfunction." (From EC-320). For the most part it helps to detect pinging and helps with misfire detection. So it's not the end of the world if you don't have a functioning knock sensor, but in certain circumstances it's good to have. Sent from my SM-G973U using Tapatalk
  15. I needed up inspecting and reusing it, lubing it with atf before putting the torque converter back on. But that was more because I couldn't source one quickly once I realized I forgot to order a new one. Sent from my SM-G973U using Tapatalk

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...