Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Pathy Dead


Recommended Posts

Hi guys, I went to start up this morning, it was very cold and the engine tried cranking over but I got a ticktickticktick noise. I tried starting like 5 times with the same thing. I'm suspecting the battery is dead and I'm hoping it's not the starter or alternator. Lights still work inside, dash lights etc but I've been told yes they will still work but the engine needs more power from the battery to start up. Because I'm at work I can't diagnose the battery but it's been at least two years since I bought the last one. Il start off by getting a new battery and see if it works.

Link to comment
Share on other sites

You may just have a corroded or dirty battery terminal, that can give the symptoms you described. Otherwise take a volt meter to your battery. Should read between 12.5-13 volts if its healthy. Check for bulging on the sides and also check the water level if it is a serviceable water cell.

Link to comment
Share on other sites

49 F is chilly?

 

You might try it on a charger, but a loose or corroded terminal seems likely to me too. I saw a car in a college parking lot once where all the lights and everything worked, but when the woman tried to start it, all the lights went out and nothing happened. The terminal was so loose I could turn it on the post by hand! Tightening the clamp got it going again. I guess the contact was good enough for a little current, but when it got stressed, it just burnt up wherever it was touching.

 

The fact that the starter still kind of tries is interesting. That's the only thing making me think maybe the battery just ran down (dome light stayed on or something). I've run mine down pretty low and had no trouble starting, though... the only times it hasn't started were when the battery was stone dead flat or something else was wrong.

Link to comment
Share on other sites

She's alive again! I bought a new battery and I had the bonnet up, worklight on and everything because I needed to have it fixed for the morning and it was dark. Neighbour sees me outside with the work light and he comes over for a look. He says check the cells so I did and the battery is almost totally dry. So he says boil the kettle and then fill up the cells, so I did. He went and got his jumper leads and we hooked up my battery to my wife's car, the Terrano starts so my spirits lifted thinking everything was ok. Neighbour says run the car for 45 mins to get the charge going in the battery and then turn it off, wait 10 mins and then try starting it again. So I put the new battery in the back and my tool box, went for a drive down to the service station. Lights were very dim and she just about died while I was driving. Pulled into the servo with hardly any lights at all. Tried starting again and yep, the battery was totally snaffooed. So I put the new battery in and tightened everything up, starts first go and lights are bright. Turned it off and tried again, vrooom, so it was definitely a dead battery, with fried cells. My lesson learned here is check the cells distilled water level at least every 6 months, especially during summer, because I never checked the battery for 2 years. It's just something I took for granted and I paid the $199 price.

Thank you to all for your advice and helping out!

Link to comment
Share on other sites

Make sure your altenator is working as well. You could be masking a bigger problem bu simply replacing the battery. While running, check the voltage on the battery. it should be over 13V if the altenator is feeding it.

Link to comment
Share on other sites

Agreed, and yes to the distilled water, many people get lazy or forget that part.

 

Please do check the charging voltage VS the static voltage (engine running VS ignition off) to verify that you are getting 14-14.5 volts running and 12.5+ off. It is unusual, but sometimes alternators over charge and cook the batteries (I have seen them bulging and/or smoking before!). The test only takes a few minutes so it's worth the trouble... ;)

 

B

Link to comment
Share on other sites

Well, what I meant is to check the voltage with a multimeter, just VDC (volts direct current) when the engine is running, and when it isn't (with the ignition off). Anyone with a meter can do this in minutes, so save you a trip to the shop. It is more the state of charging that should be verified, the battery being new shouldn't be an issue.

 

B

Link to comment
Share on other sites

Good idea, you'll find many uses for it. Doesn't have to be anything fancy either. While I do have a decent one with non-contact voltage sensing, the one in my travel bag I get free from Farbor Freight (cheap Chinese crap) but they are good enough for any automotive/household use, as long as they work. Probably why I have several NIB; I'd send you one if you were closer...

http://www.harborfreight.com/catalogsearch/result?q=multimeter

internationalorders@harborfreight.com

 

B

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...