Jump to content

UPDATE - Unfortunately, the data that was lost is unrecoverable by the host.  If you joined between May 26th and Jan 13th please feel free to sign up again.  In addition, all posts and messages during that time have also been lost.  At this point there is nothing that can be done, other than to move forward from here.

 

Thank you for your patience and understanding.

-NPORA Mod Team

*Updated: 02/06/2022 5:26PM PST

4X4pathy94

Members
  • Posts

    111
  • Joined

  • Last visited

Everything posted by 4X4pathy94

  1. If you can relate to any of the stated redneck jk's you might be a redneck
  2. If you have more zipties holding parts on your pathfinder than actual fastners you might be a redneck
  3. Make sure the front of the truck is level aswell... By adjusting torsion bars if need be.
  4. I spliced a relay into mine aswell and it works... If you travel through alot of water crossings with your pathfinder you should look into using a water proof relay, because the relay will short. Happened to me on the trail, now i have a rubber over it lol.....
  5. @ahardbody That hwole rebuilt starter thing happend to em as well went through 3 starters before coming to one that is working right.
  6. In my 94 the safety switch is a lil off canter when replacing my old transmission, I just push up the shifter all the way up in park pushing in the button aswell and she starts..... also try in neutral pushing forward or back to see if that helps...... There is also a thread on adding a relay to the system on here somewhere that helps with the clicking and makes the starter turn over quicker, if it isn't the safety switch you can try that.
  7. @nothernpathy LMFAO This sounds like it could be fun hmmm hopefully truck doesnt break this time. I don't know if ill be up for the camping but im sure once i get out there ill probably want to spend the night. I hope there is some technical spots on this trail i want to push my truck more to its limit. Oh and Adam's coming I'll make sure I lock my doors for sure lol no sneaking around at night for him.....
  8. lol.. Mine is doing something like that only mine is stuck completly on high heat.. i can choose through the low mid high settings but that is it. I havent done any tinkering with it yet but i will have to soon before the heat waves get here.
  9. Adam sell me some more of that hash sooooo good

  10. Hey, guys nice rig disfordog... Well im interested in the LOKKA... So i was wondering how might i go about getting one of these, bc the site i visited doesnt seem to sell them. Oh and if anyone has used this front lokka i would like to know how well it works and what you payed for it.. Thx from Canada
  11. Yes, the starter did exactly that to me but didn't affect the flywheel. I replaced with another rebuilt and this one seems to be alright.
  12. Adam your a crackhead............ doin all those drugs you do
  13. Adam how was that dope last night.... High as kite you were funtimes

  14. Love it, I really want to do an SAS on my truck bad..... great pics
  15. I think it could ignition wires or distributor cap or even both..... Perhaps the the electrodes are worn down allowing for early morning dampness to screw things up. I think some where on this tells you how to check them. Oh and welcome NPORA
  16. Because i have the sunroof I'm probably gonna delete the two brackets in the middle of the rack seeing as does not fit correctly, and i can not bring the rails closer together for it will interfere with the sunroof. I like the look of the plexiglass and will look into it.
  17. Yea that last one was done really well and he didnt have a sunroof which makes it easier for this instll.
  18. Oh i knew i wasnt going to be the first to have this done, i actualy got my idea from the red pathy you have in that pic. All i knew is that i wanted a roof rack and i found that one. My sunroof is still able to open,and i have trimmed eberything to fit flat. Now the middle feet or bracket does hang out a bit maybe 1/2 both sides. Havent figured out away to fix this may just add a piece underneathe to make it look for proper. I like it with the flaring myself i haven't trimmed it yet and i know i could make it fit better but i havent bolted it on either yet. I also havent figured exactly how i was going to bolt either self tapping screws or maybe even bolt it, but then i would be taking the insde apart...
  19. Which pics do you think are better? With wind flaring: And without the wind flaring: Picked it up at the local J/Y for $150 thought it was a prett good deal, and i needed a rack!! What do you guys think?
  20. You also have to calibrate the shifter cable when you attach it to the new tranny..... Umm did you put in your torque convertor bolts?? lol
  21. Now your trying to get me drunk Adam...... Wow

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...