Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

kdj

Members
  • Posts

    903
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by kdj

  1. Take the tire off and remove the Philip screws in the wheel well (5 or 6) Then pop out the upper tabs (4 or 5).
  2. I meant pull up from the outside while someone pushes up under the brace from inside.
  3. I took the Warn hubs off my '98 (floor shift) and put them on my '03 (dash knob). They work the same on both....lock the hubs then the shifter if that helps you?
  4. How about a toilet plunger or three? A couple of jerks might pop it up. I mean with the plungers(not helpers). With someone putting pressure just to the rear of the sunroof (inside) there is a brace there.
  5. kdj

    Gas gauge.

    Thanks...I guess I'll remove the dash and try another gauge, The tank is grounded. I pulled the sender out of the tank and plugged in one that I know works. It still reads over full even moving the arm. I have no studs just two plug in connectors to the sender.. It's a 2003 and I'm not sure which connections to check the ohms. Thanks for the help...my computer is working about as well as my gauge and I apperciate the help.
  6. kdj

    Gas gauge.

    So I guess no one knows anything about a non working gas gauge...Disappointing.
  7. kdj

    Gas Gauge

    Yes I use the trip meter but I have run out once after a loose battery cable caused it to reset the meter. I figured that out after I ran out. I'd just rather fix the gauge.
  8. kdj

    Gas Gauge

    I'm hoping someone can help me out. I have a 2003 with a gas gauge that has quit working. It goes to full as soon as the key is turned on. The tank is grounded and I have tried pluging in another sending unit and it reads the same. I cant see the gauge itself failing. Is there a relay in there some where that might have failed. I've had to replace the one for the blower and one for the front amp, so I could see another one quitting. I have a wire diagram but can't find anything. Any ideas? I don't like carrying a can of gas with me...just in case. Thanks
  9. In my opinion as a welder... you don't "repair rust"
  10. I've never heard of someone that wants rusty photos.
  11. He last posted January 14 2016. He must be on lunch break.
  12. I wire brown,yellow, green and white. What is a "box" for? I have signals, brakes and tail lights. Trucks X2.
  13. Now was he the guy with the cat eating a cactus? No disrespect. Sorry to hear of this.
  14. ha ithought you meant as a work truck , ..the answer is every day.
  15. And if you are a Brit or Canadian you know fractions you know fractions were invented by Henery the1/8.
  16. I have three owners manuals. 1996 says 15 7/8 U.S gal. or 60 liters. 21 1/8 for 2 wheel heavy duty or 4 wheel drive, 1998 says 21 1/8 U.S.gal. or 80 liters 2003 says 20 7/8 U.S gal. or 79 liters These nos. are from my Nissan factoty owner manuals.
  17. I've had two R50's and have never heard a noise from either rear end unless they are dragging over a rock.
  18. Sorry but this is the only place I've found in North America. I haven't searched Europe. Wish you luck.
  19. kdj

    Birfdays!

    Vagabond had another one today! Many more I hope.
  20. I don't want to bug anyone so I'll pass on.
  21. No warning needed...I'll retire and miss you all. I have enjoyed this site thiough!

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...