Jump to content


Photo

Alarm keeps going off


  • Please log in to reply
13 replies to this topic

#1 OFFLINE   sigtauenus

sigtauenus

    NPORA Newbie

  • Members
  • Pip
  • 47 posts
  • Local time: 02:04 PM
  • Year:1999

Posted 07 October 2006 - 11:37 AM

98 Pathfinder, AT, 4x4. factory alarm.

The alarms keeps going off intermittently without provocation. When it does go off, it doesn't stop. Sometimes it will go for hours, one time when I was out of town it went all night, really made the neighbors pretty mad.

What can I do to fix this? We have been leaving a door unlocked as a temporary fix, but then last night the alarm went off even with it unlocked.

I've never heard of a faulty alarm like this, any ideas?

TIA,
Sam

#2 OFFLINE   90seven

90seven

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 584 posts
  • Local time: 11:04 AM
  • Location:Las Vegas, NV
  • Country:
  • Model:SE
  • Year:1997

Posted 13 July 2007 - 05:57 PM

My alarm is going off like crazy. I remember when my 240SX kept going on it was the battery, I think. So today I went and bought my truck an Optima Yellow Top! :) [ I had to] But it still going off.

I'm in class and there was an annoucement for the owner of a white "jeep" [errrrrr] to please disable the alarm. So I ran out and disconnected the battery. Whats going on?

#3 OFFLINE   GhostPath

GhostPath

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 717 posts
  • Local time: 12:04 PM
  • Location:Dallas, TX, USA
  • Year:1990

Posted 13 July 2007 - 06:04 PM

Checked your hood pin switches lately?

Also, there's an impact/tilt sensor in these things. Yours may have gone bad.

Edited by GhostPath, 13 July 2007 - 06:04 PM.


#4 OFFLINE   88pathoffroad

88pathoffroad

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 11,567 posts
  • Local time: 10:04 AM
  • Location:Salem, Oregon USA
  • Model:XE
  • Year:1988

Posted 13 July 2007 - 09:36 PM

Good times. Ghosts in the Pathy shell...

#5 OFFLINE   90seven

90seven

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 584 posts
  • Local time: 11:04 AM
  • Location:Las Vegas, NV
  • Country:
  • Model:SE
  • Year:1997

Posted 14 July 2007 - 11:22 AM

What the hood pin switch? Is that the button that lets the truck know the hood is shut, just like each door has one? If it is, I guess it is bad. I held it down for about a minute and it still alarmed.

A couple of weeks ago I installed some speakers and couldnt get the power window plug out so I just disambled the piece. It was a PITA to put back together. Every now and then when the window doesn't work, I have to tap on the door and the little balls fall into place and it will work again. You think that's causing the alarm?

Well, its my weekend and I finally noticed this issue.

So, in the meantime, how can I fix this "hood pin switch"? Does it have to be replaced? I really wouldn't like to pull the fuse from the alarm, but since its been happening I've been disconnecting my battery at school/work. At home I just leave one door unlocked. So I guess I am still "pulling the fuse".

Edited by 90seven, 14 July 2007 - 11:24 AM.


#6 OFFLINE   90seven

90seven

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 584 posts
  • Local time: 11:04 AM
  • Location:Las Vegas, NV
  • Country:
  • Model:SE
  • Year:1997

Posted 15 July 2007 - 08:23 PM

[bump]

#7 OFFLINE   pathfinderse

pathfinderse

    NPORA Newbie

  • Members
  • Pip
  • 2 posts
  • Local time: 11:04 AM
  • Location:planet earth a place called lynnwood washington
  • Year:1998

Posted 24 July 2007 - 02:39 PM

how do ya know if a factory alarm works? mine there is a red light that flashes (lower left of steering wheel below the cruise control switch)after the doors are locked is it suposed to be lights and horns going off after i lock it or is it silent?

#8 OFFLINE   90seven

90seven

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 584 posts
  • Local time: 11:04 AM
  • Location:Las Vegas, NV
  • Country:
  • Model:SE
  • Year:1997

Posted 26 July 2007 - 11:14 PM

Our Pathies don't have that neat little flash and honking when its armed from the remote. Its armed though.

#9 OFFLINE   GrimGreg

GrimGreg

    King Dark Lord

  • Members
  • PipPipPipPipPip
  • 18,378 posts
  • Local time: 01:04 PM
  • Location:Ohio
  • Country:
  • Model:XE
  • Year:1993

Posted 27 July 2007 - 08:45 AM

Smash a window and give it a reason to be going off.



(Complete joke BTW (disclaimer for the stuck-up types around here))

#10 OFFLINE   dkpath96

dkpath96

    NPORA Fulltime Resident

  • Members
  • PipPipPipPip
  • 277 posts
  • Local time: 10:04 AM
  • Location:15824
  • Model:SE
  • Year:1999.5

Posted 15 July 2012 - 10:38 AM


Ok, I just came back from a weekend away from home, and my neighbor informs me that my '99.5 Pathfinder's alarm has been going off randomly all weekend. In fact, it did just that this morning and I ran out to turn the alarm off.

When I get home I'll check the hood and door switches. The hood has had some body work done a few months ago but I can't imagine it would have just now started to cause problems.

Anyone have any new suggestions?

Edited by dkpath96, 15 July 2012 - 10:39 AM.


#11 OFFLINE   Alkorahil

Alkorahil

    NPORA Old-Timer

  • Vendors
  • Others: Members
  • PipPipPipPipPip
  • 3,028 posts
  • Local time: 01:04 PM
  • Location:Dallas/Plano, TX
  • Country:
  • Model:XE
  • Year:1995

Posted 17 July 2012 - 09:51 AM

the pin for the back lift gate is often the culprit.

#12 OFFLINE   dkpath96

dkpath96

    NPORA Fulltime Resident

  • Members
  • PipPipPipPip
  • 277 posts
  • Local time: 10:04 AM
  • Location:15824
  • Model:SE
  • Year:1999.5

Posted 22 July 2012 - 01:10 PM

When I went to load some items into the vehicle later I found that the gate wasn't fully closed. Apparently, that was the problem, for it hasn't happened since.

#13 OFFLINE   devonianwalk

devonianwalk

    Want to go Skinny Dipping?

  • Members
  • PipPipPipPipPip
  • 7,763 posts
  • Local time: 02:04 PM
  • Location:South Carolina
  • Model:LE
  • Year:1999.5

Posted 22 July 2012 - 04:39 PM

Score "1" for Rob!

#14 OFFLINE   dikolaffub

dikolaffub

    NPORA Newbie

  • Members
  • Pip
  • 9 posts
  • Local time: 12:04 PM
  • Location:Austin, TX
  • Country:
  • Model:XE
  • Year:1997

Posted 05 December 2012 - 03:40 PM

I have a 97 Pathy and I may have the same issue. Rob where can I get the part to replace the gate pin? I've noticed that my door open indicator will intermittantly flahs while driving, so I can only think that's the reason why my alarm randomly goes off.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Welcome to NPORA Forums

Please REGISTER to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

-NPORA