Jump to content

Inyourface1650

Members
  • Content Count

    356
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Inyourface1650

  1. Looking for a 2010 Pathfinder LE 4.0. Also known as the "Bash" plate - in front of the subframe and attaching the bumper. Just bought a R51 and mine is completely trashed.
  2. Made sense to me. Went and got $2.47 key at HD cut. The associate was very confused why I didn't want a chipped key, when she could clearly see the chip. Quoted me $64 for the chipped key, which is pretty reasonable. Anyway - went out and tried it, no start. Tried the remote start, and then switched on the non chipped key - the engine died. Doh!
  3. The key is apparently in a box under under the dash somewhere, utilizing its chip to bypass the immobilizer. They said for 2002+ they could use a different box with its own chip, but below 2002 they had to use the key. This makes sense to me, as we all know R50 underwent some major electrical changes for the 2002+ model year. So, I now have one key. Not the end of the world as I have now 3 spare keyfobs (the original round one, and 2 keyfobs I bought off amazon) sitting on the key hook....but I'd like to replace the key. So the only way to do it is the dealer or a locksmith? unfortunate.....
  4. The key has a immobilizer chip in it. You have to program the chip in the key as well as get it cut. I would believe it's a different dance then programming the remote(which I have done previously) Thanks!
  5. Hey guys, The guys installing the remote start in our 2001 LE said they had to sacrifice one the keys to bypass the immobilizer. Somewhat disapointing, as I thought they could install a bypass box (as they did they...and they tried apparently.) How hard is it to program a new one? Looks like I can get a blank for $15 off amazon.....https://www.amazon.com/dp/B00Y1HQ7W8 Is it a normal "do the dance" that I can do in the truck, or do indeed need to take to the dealer? A quick search didn't bring anything up.... Thanks
  6. Funny you mention this - today I was taking a look at my brakes and had quite a lot of play on my driver tire (vertical axis). Sure enough the bearing was "look at it" loose. Waiting on the socket from Amazon to tighten it, but mine was causing some vibration on the highway. I think that but should be at something like 1.7-2inchlbs....not very tight
  7. I would say the R50 (Pathfinder) will be better off-road stock - more flex in the rear end due to the 5 link setup. Might be a wash depending on which has a LSD (check the diffs for the sticker) - also likely much more comfortable on the trip to and from as I would expect the VQ in a 2000 R50 vs the VG in the WD22 (Xterra). Even better if your R50 has the All Mode transfer case. That said the WD22 is a simpler body on frame platform, so much easier to lift compared to the rather difficult unibody R50 - so if your going to Mod it - the WD22 would likely win out in the end from sheer tire size and travel due to the lift. Lots more available parts due to the larger commonality with the W/D21 and W/D22. I had a modded to heck WD21 for a long time and it did excellent work offroad, but man - that platform is just...old. The R50 was designed ~1994 and the W/D21 was designed ~1982. WD22 is really just the same truck with new sheet metal and a cheaper rear suspension. The airbags are nice.
  8. Yep, seems it was the blower. I replaced with a cheapo $32 unit from Amazon, and while a bit noisy, it certainly pushes a lot more air, and seems to be starting reliably. Finally able to put the dash back together after two weeks. Call this one closed.
  9. Threw the new amp in it - also new cabin air filters - I didn't realize R50 had CAFs - test drove it - seemed fixed. Fiance drove it the next day and reported no AC. I got in it, drove over a speed bump, and had AC again. I've got the glove box off and going to have her wiggle wires next time it fails. I can't make it stop wiggling either the amp or blower wires. I love intermittent issues. So much fun. I've got a blower and a wiring harness coming too...
  10. Looks like the amp is only $20 on Amazon. I've got one of those and a new blower incoming. Keep ya updated.
  11. Hey gents, Last couple of times we've gotten into the 2001 Pathfinder LE - the Blower has not started. We can see the blower "fan blades" filling on the automatic air conditioning screen- so it appears to me the controller is asking for the fan to turn on. It doesn't matter in manual load if your set to speed 1 or 4, the fan doesn't start. It will occasionally turn on after about 2-3 minutes of driving. The fan sounds perfectly normal if/when it eventually comes on, and the AC will work normally the rest of the trip. In other vehicles in the past, I've replaced both Blower Fans and Resister packs, so I am familiar how manual AC works and some common failures. The fact the fan does eventually come on and runs normally, leads me to believe its not necessarily a blower problem - no squealing or speed variations etc. The fact that once the fan gets going all speeds are available, leads me to not a resister pack issue either - as that usually is the result of just the full speed working and no other speeds. Does this use a traditional resister pack or something else? Possibly a head unit problem? The fact the head unit shows the speeds being called for leads me to believe head unit is good. Any help is appreciated, thanks!
  12. So - I figured this out. When i got the Truck about 10 months ago it had a very loose throttle cable, so I tightened it. Apparently a bit too much. The other (quite hot) day it started to race again- I popped the hood and pressed hard on the throttle (body) and it instantly dropped to "normal idle". So my throttle was opening, Loosened the cable a touch and here we are. No more runaway throttle. No problem through winter, no problem in daily driving, but when it the truck got hot as described above, the throttle cable sheath must expand just enough to crack the throttle. *feeling rather stupid*
  13. The VG33E is a good motor, but not a powerful one. I'd just run it stock and enjoy the reliability - or trade out your truck for a VQ35DE year (2000+), the market really doesn't differentiate too much on price, and you get 80 more horsepower.
  14. Ran around town yesterday, and this morning and was absolutely fine. 4-5 separate short trips and not a single idle issue. I can do the idle re-learn but being that its only done this after EXTENDED idling with the AC going, I'm not convinced that's it. Almost seems like thermal expansion opening up...something.
  15. Hey guys, Having an issue. When idling or creeping for extended periods, my idle creeps up to 1500-2000RPM or more. Not an issue around town, or in normal day to day driving. Today on the way into an amusement park - we sat in traffic for a good 45 minutes to get into the park. Towards the end was trying to idle around 3000RPM in neutral and due to having to creep so much(in drive) I ended up overheating and causing a CEL w/a engine overheat code (250F ECT). Basically doing a brake stand for 45 minutes.... I'm guessing either a vacumn leak or a bad IACV....any ideas? 2001 VQ35DE 4AT 196k miles.
  16. I don't think there are many other major reliability issues besides SMOD. Nissan put out new radiators to fix this in...2010? So 2010-2012 is absolutely safe, and honestly, I wouldn't be too worried about picking up a 2005-2010 if its running/driving ok - just swap out the radiator as soon as you got it. Not all of them broke. Otherwise the transmission is very reliable, the transfer and engine are good AFAIK as well? We're actually in the market now....they are getting cheap.
  17. I ended up just installing a new shifter. Little Pricey - $25 at the JY (more than I thought it would be tbh) but works like a charm. I also threw in some new controls of a very very nice pathfinder that had taken a hit, mine were just a little faded/used. Again, more then then I thought though at $7.99 each. Damn junkyards are raising prices.
  18. Thanks for the P/Ns. Somebody had replaced the terminal on my truck and the fusible links are all sorts of barely hanging on/bent out of shape...I may just order then for piece of mind that mine wont snap off lol.
  19. Thank you! That was what I needed to see! Looks like 34950-5W000 is the right exact switch for my model (VQ35 A/4WD Fed Emissions 2001), but about the same price. Ouch. https://www.nissanpartsdeal.com/parts/nissan-shift-lock-sole~34950-5w000.html?Make=Nissan&Model=Pathfinder&Year=2001&Submodel=&Filter=(1=W;3=USA;6=AT)&Location=auto-transmission-control-device,349_B003,34950M Guess I'll go try a junkyard one or four....
  20. Hey, thanks for the reply. I am pretty familiar with the whole setup, as I swapped a entire R50 console into my WD21 (with shifter!). I've already had the trim off as part of the diagnosis - you can see the solinoid start to actuate upon brake press, so I think my brake switch/wiring is ok. Being this is a DD for my GF, I am not interested in bypassing safety features at this time, so am just looking to replace.
  21. Hey guys, my shift interlock is going and its becoming a problem (GF Drives the truck). This is the solenoid that allows the shifter to move after the brake pedal is depressed. Especially when its cold out, you can hear it click/try but it doesn't actually completely move the blocking mechanism. Does anyone know the P/N of this? Is there an aftermarket replacement? Im not even finding the OEM part on Courtesy Nissan or Rockauto. I can certainly go pull one from a JY - but my understanding is this was somewhat common, and I'm not convinced a 200,000 mile JY one is going to be any better.
  22. Its all self contained, just like the clock. Simply connects to power and a air temp sensor in the front grill. Connector is like 6 wires. My 2001 had a TSB for being persistently 8F too low. I bought a new one out of a 2003 at the Junk Yard for about $8, and it fixed the low temperature display problem.
  23. I feel slightly less stupid now. I realized I only ever really drive it at night (its her car, so I drive it rarely), and the button is not lit (my bulb must be out). FYI We got 3-4 inches of snow today and the mirrors are definitely heated.
  24. Stupid question - where is the rear defrost button on a 01 R50 with auto AC? I only see a front one on the Auto AC Headunit

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...