Jump to content

Rebel526

Members
  • Content Count

    68
  • Joined

  • Last visited

Everything posted by Rebel526

  1. Hey guys and gals.... I know it's not a Pathfinder, but a friend of mine had an Xterra and had had issues with someone trying to break into it. He's got a factory alarm and had purchased a proximity sensor for it. It has four wires: positive, negative, chirp, alarm (chirp and alarm provide grounds). Where in the world should we hook these to?
  2. Fired up the Pathy to move a dead '92 Dakota around the yard to prep it for rebuild. The Pathy, in 4-low, drug the Dakota around like it wasn't even there lol. I've got to get time and funds to get back to working on the Pathy again...
  3. Check the plugs and harness going to the coolant sensor
  4. No problem, Pete. Glad to help
  5. It bypasses the clutch safety, allowing you to start the truck by holding the switch in instead of the clutch pedal.
  6. Got it up on a lift yesterday and pulled all the wheels and checked brakes all the way around. No leaks anywhere. Nothing obvious wrong. Adjusted rear brakes (didn't really need it, but figured what the heck (Only took two clicks of the adjuster on each side). Went ahead and re-bled the brakes. Also, while up in the air, yanked rear springs and slipped in the JGC springs I had acquired. After getting it back on the ground, I was happy to discover the brakes felt normal again...I can only guess that there was some wayward air in the system somewhere....Unfortunately, I am not seeing any lift from the JGC coils springs....So....the hunt continues.... Thanks to all for the replied and ideas!
  7. I'll be revisiting the issue in the next few days. Had to wait for weather and time off from work to align, LOL Been driving my Pathy for two years after rescuing it from sitting for 5 years with a blown motor. When I originally went through the brake system, I only found one bad wheel cylinder on the drivers side rear. All other brake parts are at least 7 years old. I guess I've been lucky I got 2 years out of everything, considering the shape everything was in when I bought it. Hopefully I can get it up on a lift at a friends' work in the next few days and pull all the wheels and get a good look at each brake setup.
  8. After the gravity bleed, there was a thorough 'regular' bleed, pressing the brake, cracking the bleeder, then closing the bleeder. Went through a large bottle of fluid in bleeding and flushing. I have no idea how old the calipers are, that may be a good point....
  9. I suppose it's possible that the 'new' MC is bad, but it seems strange that it's doing the EXACT same thing the 'old' one did ('old' one is just just years old, not that it matters much). I did 'power flush' the system after letting each bleeder gravity bleed till I was certain I had fresh fluid at each wheel. I feel 98% confident that there is no air in the system, but I guess I could be wrong there, too. If there was air in the system, wouldn't that make the pedal squishy?
  10. '87 Pathy, 3.0, 4x4 So, I thought my MC was going bad because I would have to pump the brake pedal to get brakes. Once pumped up (two or three pumps), the pedal felt normal, not spongy or soft. So, yesterday I swapped out the MC. Bench bled it first, of course. Then, bled the brakes, starting with the Passenger rear, then driver rear, passenger front and finally the driver front. Bleeding went normal and pedal felt fine. After cleaning up all the mess and putting everything away, started to drive....just to find the problem was still there, had to pump the pedal to get brakes. I did not see any evidence of a leak anywhere, and again, once pumped up, the pedal does not sink or feel spongy. I am at a total loss.....any ideas? Am I forgetting something or missing something?
  11. Loose connection in the wiring harness?
  12. Yes, it IS a dual fuel gauge, a 'main' and one that shows the last 1/4 of the tank It also has an oil gauge and volt gauge, that mine does not have. I pray that the connectors are there....I do anticipate that I'll have to change out the oil sending unit, though...but I'm not 100%. Hopefully it'll be here by next weekend and I will pull my existing cluster and compare them...
  13. It's supposedly out of an 89-90 pathy... I just wasn't sure if all the wiring would be there....I bought it...guess I'll be finding out soon enough LOL...
  14. I've found an instrument cluster....Any ideas if it will fit my 88.5 pathy SE? I currently just have, I guess, a 'basic' cluster, without oil pressure or volt gauges. Thought this might be a nice upgrade....if it will work....
  15. Hi Jamie! Welcome to the forums! Sounds like you have the right idea. A father/son project of a Pathy, is, IMO, a fantastic idea! I have an '87 and LOVE it! It's still a 'work in progress', but working on it it's own reward!
  16. That's how I did mine, worked out GREAT!
  17. I may look into a few other options, including narrow seats and relocating the seatbelt anchor locations...not to mention other console options like the GC
  18. Replaced Dizzy cap and rotor, repaired a plug wire (new ones now ordered, but will be getting NGK wires in two weeks ), pulled, cleaned and gapped all the plugs. She's running good again and the 'stutter' that was going on seems to have gone away.
  19. Had back-up and punt on this. After pulling the passenger seat, shift boot, and stock console, I found that the JGC console that I have (not sure what year JGC it came out of) is too wide, as it overlaps the seatbelt bolt points by more than an inch on each side and would be crushed by the seats. I will also need to locate a torch to be able to heat the drive selector lever to bend to fit the slot. ahardb0dy- Just looking at the pics, the selector lever cut out sits too far to the rear.
  20. I picked up a JGC console and got it cleaned up and painted today... I didn't double check the color and found out AFTER painting that this is too light of a grey....so, tomorrow I'll two-tone it with the correct shade. Hopefully everything else will go smoothly with the install. Can anyone enlighten me as to how the 2x/4x drive lever comes loose? Can it be removed and replace after bending at a later date?
  21. http://www.nissanpathfinders.net/forum/topic/21-ecu-self-diagnostics-for-87-95-pathfinder/ Yep, you have the right ECU. Check your plugs and wiring. I'm betting you have a bad connection somewhere

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...