Jump to content


Moving To New Servers!

 

*Temporarily On Hold Due To Time Restrictions*

 

Members interested in helping test the new NPORA server platform, please contact RedPath88 via PM or email for further information.
 
Thank you,
-NPORA
 
 


Photo

Intermittent 4WD Light


  • Please log in to reply
28 replies to this topic

#21 OFFLINE   Slartibartfast

Slartibartfast

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 4,654 posts
  • Local time: 09:41 AM
  • Location:Eastern Washington
  • Country:
  • Model:SE
  • Year:1993

Posted 20 April 2018 - 01:33 PM

Yeah, that's a mess, all right. Fat red wires with copper showing make me nervous.
 

The ABS computer looks like this. I'm not sure what your black box is. Is it labelled on the other side?



#22 OFFLINE   Bobsteriffic

Bobsteriffic

    NPORA Veteran

  • Topic Starter
  • Members
  • PipPipPip
  • 122 posts
  • Local time: 09:41 AM
  • Location:Central WA
  • Country:
  • Model:SE
  • Year:1992

Posted 20 April 2018 - 04:14 PM

Yeah, that's a mess, all right. Fat red wires with copper showing make me nervous.
 

The ABS computer looks like this. I'm not sure what your black box is. Is it labelled on the other side?

 

Yep, and the sad thing is I have a good idea where the wires go/came from, I just don't have the time to crawl under there and figure out where goes where... it's a bit daunting.

 

Flipping the black box over revealed it was not the ABS computer, it must just be some other component to my aftermarket alarm system. I've checked all over her, under the passenger seat (only the ECU is there), the rear quarter panel compartments, under the rear seats, under the dash (driver and passenger side), and I can't find the computer anywhere... maybe that's why the light's on lol. 

 

According to my father (he worked alongside the person who installed most of this crap), they must've relocated the computer somewhere because the light wasn't on for many many years after the install, but I have no idea now.

 

I'm at a loss with this damn light, it's honestly a running joke in the family now because of how long we've tried to get it fixed  :laugh:  :laugh:



#23 OFFLINE   Slartibartfast

Slartibartfast

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 4,654 posts
  • Local time: 09:41 AM
  • Location:Eastern Washington
  • Country:
  • Model:SE
  • Year:1993

Posted 21 April 2018 - 12:38 AM

Bizarre. I guess you could find the check connector for the ABS and follow that wire to the module. Or look at the harness routing diagram and see where that harness is supposed to tie into the main harness, find where it branches, and then follow it to wherever somebody stuffed the ABS brain. I think the harness comes off the main harness going along the driver's side by the doors, though I'm not sure where they would've found the slack to stuff it somewhere.



#24 OFFLINE   adamzan

adamzan

    Hi

  • Members
  • PipPipPipPipPip
  • 17,712 posts
  • Local time: 12:41 PM
  • Location:Ottawa Ontario, Canada
  • Country:
  • Model:SE
  • Year:1994

Posted 21 April 2018 - 04:47 AM

The abs box is under some metal cover you need to unbolt first... at least for me it is. Take the drivers seat out and check again!

#25 OFFLINE   Bobsteriffic

Bobsteriffic

    NPORA Veteran

  • Topic Starter
  • Members
  • PipPipPip
  • 122 posts
  • Local time: 09:41 AM
  • Location:Central WA
  • Country:
  • Model:SE
  • Year:1992

Posted 22 April 2018 - 09:45 AM

Bizarre. I guess you could find the check connector for the ABS and follow that wire to the module. Or look at the harness routing diagram and see where that harness is supposed to tie into the main harness, find where it branches, and then follow it to wherever somebody stuffed the ABS brain. I think the harness comes off the main harness going along the driver's side by the doors, though I'm not sure where they would've found the slack to stuff it somewhere.

 

Good call on this, if I can find time later this week this is what I'll be attempting. Honestly the light has been on for so long that it doesn't really bother me that much, but after I get the 4WD light taken care of this will be the next thing I'm focusing on.

 

Thanks again for the info, this stuff is priceless considering how hard it is to find info on these rigs sometimes. 



#26 OFFLINE   Bobsteriffic

Bobsteriffic

    NPORA Veteran

  • Topic Starter
  • Members
  • PipPipPip
  • 122 posts
  • Local time: 09:41 AM
  • Location:Central WA
  • Country:
  • Model:SE
  • Year:1992

Posted 22 April 2018 - 09:48 AM

The abs box is under some metal cover you need to unbolt first... at least for me it is. Take the drivers seat out and check again!

 

Hmmm... well unless this metal cover is underneath the carpeting as well, then I just don't think it's there anymore. I'm really at a loss with where they hid this computer, it doesn't look THAT small so I feel like it shouldn't be that hard to spot... oh well, the search continues.



#27 OFFLINE   adamzan

adamzan

    Hi

  • Members
  • PipPipPipPipPip
  • 17,712 posts
  • Local time: 12:41 PM
  • Location:Ottawa Ontario, Canada
  • Country:
  • Model:SE
  • Year:1994

Posted Yesterday, 10:17 AM

Yours is a 92. Maybe it was never there on that year. I'm just going off of what my 1994 has. Could be somewhere else.


Edited by adamzan, Yesterday, 10:17 AM.


#28 OFFLINE   Bobsteriffic

Bobsteriffic

    NPORA Veteran

  • Topic Starter
  • Members
  • PipPipPip
  • 122 posts
  • Local time: 09:41 AM
  • Location:Central WA
  • Country:
  • Model:SE
  • Year:1992

Posted Yesterday, 07:14 PM

Yours is a 92. Maybe it was never there on that year. I'm just going off of what my 1994 has. Could be somewhere else.

 

No problem, I appreciate the input no matter what. I would much rather take my advice from other Pathy owners than a general mechanic/electrician!



#29 OFFLINE   Slartibartfast

Slartibartfast

    NPORA Old-Timer

  • Members
  • PipPipPipPipPip
  • 4,654 posts
  • Local time: 09:41 AM
  • Location:Eastern Washington
  • Country:
  • Model:SE
  • Year:1993

Posted Yesterday, 08:38 PM

I have vague memory of throwing away some kind of cover over the ECU, maybe that's what you're thinking of?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

 

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA