Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

NP670

Members
  • Posts

    34
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by NP670

  1. Hope this helps [emoji4] Sent from my SM-N950F using Tapatalk
  2. Gamellott, do you know of this mysterious pathy project Sent from my SM-N910T using Tapatalk
  3. I was driving when my timing belt broke. I was doing 60 when it happened, engive reved high and, kaput!!! she stalled......well like they say, bad timing Good to hear your valves were ok, it saved you alot.... Sent from my SM-N910T using Tapatalk
  4. Hey guys, does anyone knows the story of this beauty? Its by SAS95Pathy Sent from my SM-N910T using Tapatalk
  5. Did a swap to my 92 AT to a 91 MT, worth it. She deserves a second chance. No rebuild, just swap it out. I'll be glad to help. So many helpful threads on here for complete swap project. It helped me so im willing to return the favor Sent from my SM-N910T using Tapatalk
  6. Glad to hear driver is ok, R.I.P Pathy Sent from my SM-N910T using Tapatalk
  7. Yes, theres only two bolt holes Sent from my SM-N910T using Tapatalk
  8. Yes, it screws on to the bracket and its just one...I will be changing mine and I'll just use a momentary push button switch Sent from my SM-N910T using Tapatalk
  9. Love it! Swap prove to be a bit challenging but after all is done its all worth it, thanks to the help of our NPORA members all the info i need is here to complete the project. I was supposed to do a AT change out but i had a MT already standing by so i just did the swap instead. I didnt wanna have the same problem like the old AT. Way to go if you wanna avoid AT problems is go on ahead with the MT swap, If your going that direction, I'd be glad to help out. Sent from my SM-N910T using Tapatalk
  10. UPDATE: trans swap completed, wirings all done and pathy running really good...Thanks for all the valuable info...Thanks guys... Sent from my SM-N910T using Tapatalk
  11. Does the 4" Lift (NH44 SSV) Kit still exist? Sent from my SM-N910T using Tapatalk
  12. Heres the clucth hydraulic system. Follow the piping or tube from the CM to the clutch damper, then from the damper down to the clutch hose. Make sure your hose is not worn or cracked. Then check the clutch slave. Try bleeding the damper till fluid comes out, then, Bleed the slave after. Hope this helpz[emoji4] Sent from my SM-N910T using Tapatalk
  13. Yup, PathyAndTheJets is right. Its the only solution. Possible it might be a bad switch too. Sent from my SM-N910T using Tapatalk
  14. Just finished working on mine...1. Check master cyl... 2. Check Slave... 3. Check clutch hose... 4. Check your pipings... Possible that there might be a leak somewhere Sent from my SM-N910T using Tapatalk
  15. Thanks sooooo much...life saving info... Sent from my SM-N910T using Tapatalk
  16. funny........no click after wiring.... Sent from my SM-N910T using Tapatalk
  17. on the fuel rail Sent from my SM-N910T using Tapatalk
  18. Hey Coung, Heres the diagram Sent from my SM-N910T using Tapatalk

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...