Jump to content
Sign in to follow this  
5523Pathfinder

Fix your Keyless Entry!

Recommended Posts

I know this is a bit late but, can you unlock/lock the doors with the key? Try both sides. If one does not work correctly, you make have a lock switch going bad. Remove said door panel and water seal. Take a flashlight and look up at the key cylinder. There should be a small magnet attached. This magnet must pass the other when lockin or unlocking. Sometimes, the magnet will just come loose and may be sitting in the bottom of the door.

Share this post


Link to post
Share on other sites

Great post! Does the OEM VSS act as both an alarm and keyless entry? Have a 91 SE with power door locks. Will the parts from the 92-93 SB and installation instructions from the 1990 TSB work for my vehicle? Wondering how/where the VSS harness ties into the power door locks to provide keyles entry?

Share this post


Link to post
Share on other sites

Yes, it does act as both. Those who are fully equiped, have a horn just under the brake master cylinder, and the control unit is under the drivers seat. The instructions should work or your rig, but, being the instructions are so old, anything is possible. As some have stated, a good aftermarket system may be a better choice. I believe everthing is tied in through the harness.

Share this post


Link to post
Share on other sites

just a note I'd like to add in, and maybe derek can get the correct TSB(?) but the pin-out on a 95 is different then the 93. all the wires are the same color though, but there is no A/B pins...

Share this post


Link to post
Share on other sites

Wierd, eveyone that I have ever test has always been the same. Matter of fact, the original TSB is what I used when I had to diagnois mine when it decided to flip out. I actually scanned my own TSB from a old folder I had. I will see what I can find.

Share this post


Link to post
Share on other sites

yeah, all the wires and what they do are the same, but the location in the plug is different. Like I'm pretty sure on my truck, 15 and 18 are blank. For anyone wondering where the elusive fuses are that are displayed in the wiring diagram (red[10amp fuse] and red/white[5amp fuse]), here is a picture. they are located just to the right, of the plug on the module to the left of the under seat vent.

 

255113_2147494891051_1356681980_32630326_1493710_n.jpg

Share this post


Link to post
Share on other sites

So... reading this thread im now wondering if there is a fuse other than the two taped together AT the alarm box under the seat, and the room lamp fuse, as they are both good. :( but my alarm is completly dead... no lights not acting up nothing. bought it this way and would like to have it working once again... :)

Share this post


Link to post
Share on other sites

I need help I press the programming button and hold as instructions state. But all it starts doing is beeping every 2 seconds. No introduction tones or 5 pulse beeps. Please help. EBay remote for my pathfinder year (1995 SE) won't communicate. Even with new battery. Also after about a minute or two to of beeping it stops and switch LED blinks rapid 3 times every two seconds then 1 minute later it goes solid. Parking light stay lit and siren beeper noise is constant until I turn key to on then back off. Please help. I have little money and my driver side door lock broke and so this would help with not having to unlock doors from passenger side every time.

Share this post


Link to post
Share on other sites

Does this same programming method work for the R50 Pathfinders? I've tried the ignition/window switch tap dance and that doesn't work to reprogram the factory remotes.

Share this post


Link to post
Share on other sites
On 3/21/2016 at 8:49 PM, Robo said:

I need help I press the programming button and hold as instructions state. But all it starts doing is beeping every 2 seconds. No introduction tones or 5 pulse beeps. Please help. EBay remote for my pathfinder year (1995 SE) won't communicate. Even with new battery. Also after about a minute or two to of beeping it stops and switch LED blinks rapid 3 times every two seconds then 1 minute later it goes solid. Parking light stay lit and siren beeper noise is constant until I turn key to on then back off. Please help. I have little money and my driver side door lock broke and so this would help with not having to unlock doors from passenger side every time.

Did you ever figure this out?

Im having the same issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...