Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Search the Community

Showing results for tags 'tps'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NPORA Announcements
    • NPORA Announcements
  • General Topics
    • Forum Guidelines
    • New People Start Here!
    • General Forums
    • Truck of the Month
    • The Garage
    • Off-Topic
    • Solid Axle Swaps, Hardcore Custom Fab
  • Pathfinder Discussion By Model Year
    • 86.5-89 WD21 Pathfinders
    • 90-95 WD21 Pathfinders
    • 96-2004 R50 Pathfinders
    • 2005-2012 R51 Pathfinders
    • 2013-Present R52 Pathfinders
  • Classifieds
    • NPORA Vendor Section
    • Services
    • Parts For Sale
    • Free Parts
    • Parts Wanted
    • Vehicles For Sale
  • Regional Areas
    • United States
    • Canada
    • Central/South America
    • UK - England
    • European Nations
    • Russia
    • Japan/South Seas
    • Australia/New Zealand
  • Community Corner
    • Trail Run/Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Your Pathfinder Info


Place of Residence

Found 1 result

  1. So I have exhausted every search function on every pathfinder forum and here we are. Any ideas? '02 3.5 pathy with 295,xxx on it Was driving through town one day when it just died at a red light. Only way to keep it going was feathering the gas on startup and left foot braking to get home, if I let off the gas it died. Did some research, figured it was the IACV. Ordered one of those. I then put a zip tie over the throttle stop screw, just to use as a spacer to keep the throttle open a bit so that it would idle without me being in the drivers seat. Got one whiff of a weird smell I hadn't had before (no smoke from the steering column/ecu area) and shut it off. Replaced the IACV with a hitachi OEM unit, pulled the ecu apart to check if that IC17 chip had been fried by the failed iacv, or if there were any other signs of damage. Nothing, and i mean nothing, looks mint. Changed the TPS next to another OEM Hitachi unit, made sure to install it with exactly the same orientation as the original (it was a hitachi and looked factory). Truck still won't idle. Starts up but immediately falls on its face and dies without throttle. Sounds great with some throttle though, real smooth and steady. If I unplug the MAF while its running it dies so that leads me to believe that's working. When I plug in my scantool to the obd2 I don't get any codes either. I can't do the idle relearn procedure OR the Tps relearn if the truck won't stay running without the throttle open. Also really havent been able to come up with a good tps adjustment how-to/diagnostic. If anyone has one that would be the next thing I'd like to check more thoroughly.

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...