Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Meandmy92Pathy

Members
  • Posts

    361
  • Joined

  • Last visited

  • Days Won

    4

Meandmy92Pathy last won the day on May 18 2012

Meandmy92Pathy had the most liked content!

About Meandmy92Pathy

  • Birthday 07/30/1970

Previous Fields

  • Your Pathfinder Info
    1992 SE 4X4 sitting on 15X8 Rock Crawler Xtremes with Definity Dakota M/T 31X10.5X15s........Warn manual hubs...JGC Rear springs, AC 3" UCAs, 22,000 GVW external transmission cooler, Maxima Alty swap, Taurus E-Fan swap, X-Terra Rack.....and more to come!!!
  • Place of Residence
    Northwest Louisiana
  • Mechanical Skill Level
    Wrench And Socket Set Mechanic
  • Your Age
    40-45
  • What do you consider yourself?
    Weekend Warrior
  • Model
    SE
  • Year
    1992

Profile Information

  • Gender
    Male
  • Location
    USA
  • Country
    United States
  • Interests
    Family, Off Roading, Camping, Hunting, Shooting, the great outdoors and working on my Pathy!!!

Recent Profile Visitors

4,814 profile views

Meandmy92Pathy's Achievements

NPORA Old-Timer

NPORA Old-Timer (5/5)

5

Reputation

  1. Received this via email today!!!!! Picked up From Scarborough,ON Delivered To Haughton,LA Totals 1 Pcs 350 Pounds Picked up On Dock Tuesday, July 17, 2012 Estimated Delivery On Friday, July 20,2012 End of Business Day I should be back on the road around Wednesday or Thursday!!!!! Whooooo Hoooooo!!!!!!!
  2. ordered my engine today....it should be delivered to the shop on Monday or Tuesday.....then 4-5 days for the install and she will be back on the road!!!!!! I can't wait!!!
  3. I am not the best mech, but I am better than some of these dumbasses that are on here!!!!! SMH at some of the stupid questions!!!
  4. laughed at some f the really dumbassed questoins that were asked!!!!!!
  5. talked to the shop that's doing my engine install today.....ordering the VG30DE on the 12th and it will be in around thde 18-19th.....the installation will be done and I will be on the road again by the end of the month........ going from the 153hp stock to the 222 stock engine......after headers and cold air I should have about 250hp...... soon, very soon will have the SAS and then I will feel comfortable with that many more HP......I don't wanna start snapping sheit!!!!
  6. Yeah, the mechanic that's gonna do the work for me showed me the site....he has gotten engines for other people there.....if you care to look at it, you can fine it here. I was shocked at the mileage and the cost of everything.....mechanic says he has had nothing but good luck with them.....we will see!!!
  7. gonna go with a VG30DE and I have a guy locally that is going to do the install for me for a very reasonable price. I will get a good many more horses and the engine that I found has approximately 35-45K on it.
  8. Yesterday......I finished the 2 week school in North Dakota and drove back down to Missouri where the Pathy sat dead at the dealership.....rented a car haul trailer, bought a come-along and winched her up on the trailer and then drove at a high rate of speed until I finally parked in my driveway about 9 last night.....according to the dealership, the engine is seized.....now it's time to do the engine swap that I had on the horizon for about 6 months down the road......
  9. I got really excited because she got in two consecutive tanks 16.9 and 17.7 MPG......then 450 miles into my 1300 mile trip........she just quit on me at 70 mph on the interstate.....we coasted to the shoulder and I tried to restart her......nada......turn the key to the on position and all dummy lights come on and the radio works and the AC even blows cold........all without the engine running.....no click...no slow starter....no nothing......just put a new starter, new yellow top optima, new to me, but working maxi alty, new plugs, new rotor.....new cap.....new belts.....she just lost power and died......called a wrecker a nd we were loaded up and on the way to the Stealership and the dang wrecker had a blowout!!!!!an hour and a half later we were back on the road.....the closest stealership to where it happened has her now and is gonna do whatever is necessary to fix her.......oh, and I checked.....good oil, water and tranny fluid....changed the oil a while back so a fairly new filter too......thank goodness I was able to get a rental on my Government Travel card!!!!! had to get a Mazda 6.....some AHole had just gotten the last Altima.....I wanted to try to keep it in the family, ya know!!!!!! If it weren't for bad luck..........
  10. I am just replaced mine and used the one from O'Reilly's and have had no problems so far!!!
  11. Fedex delivered my CVs......got them both installed......I think it took a total of about 15 minutes to get them back in with the wife hitting the brakes for me.... On the removal and install, I didn't remove the brakes or tie rod......I just set the frame on a jack stand and let the lower control arm down and/or up with the jack......really very easy!!! Also got the front shocks on after the CVs went on......finally done for a while!!!!! Now time to go play....going to Louisiana Mudfest on Memorial Day weekend!!!!!
  12. I used a fan from a 1994 Ford Taurus that I found at my local U Pull It....I scored it for $12.00 and this E-Fan Controller. It has a probe that goes into the fins of the radiator and is adjustable so you can set it to come on at whatever temp you want it to....it also has a line that goes to the A/C compressor so it comes on when the A/C is on. I wired mine up according to the included instructions and I have had absoloutely no problems and I love the swap!!!!! The fan harness had three wires...they were labled + on one side and - on the other and the middle wire wasn't labled.....I didn't use the middle wire, as it is the low speed for the fan......As I said, I wired it according to the controller instructions and I have had no problems. Just because I am curious, I also wired in an LED and mounted it on my dash so I know when the fan is on.....Some people also wire in a toggle switch to turn it completely off when they are doing water crossings..... As for mounting the E-Fan to the radiator, I used this type of kit.....E-Fan mounting kit. I got mine at O'Reilleys for like 5-6 bucks......You should be able to get the kit at any autoparts store for about the same price..... Good luck with your install....it's an easy one and one that a lot of people have done and like!!!!!
  13. Got the rear shocks replaced... ...looks like the PO had put some Gabriel stock replacements on there and they compressed and extended with very little pressure....I bet that the Rancho 5112s give me a lot better ride and a whole lot more flex!!!!! Now FEDEX just needs to hurry up with my CVs so I can go try all the new parts out!!!!!
  14. yeah,, things are coming together nicely.....I just wish I could get all this little stuff done so I can start saving for the new engine and SAS......I got both for 117.30 shipped......they were 44.79 a piece....

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...