Jump to content


Moving To New Servers!
Members interested in helping test the new NPORA server platform, please contact RedPath88 via PM or email for further information.
 
Thank you,
-NPORA
 
 


Photo

89 pathfinder starts for few seconds than dies


  • Please log in to reply
21 replies to this topic

#21 OFFLINE   Andrew.

Andrew.

    NPORA Newbie

  • Topic Starter
  • Members
  • Pip
  • 9 posts
  • Local time: 06:48 PM
  • Location:Dillingham Alaska
  • Country:
  • Model:XE
  • Year:1989

Posted 07 September 2017 - 09:49 PM

Okay I still have problems ☹️ I get less than 8 miles per gallon........wow my engine is just DUMPING fuel..... DUMPING! I can't believe it! my dads ford excursion with a gas v10 gets better than that! Anyways I've changed... O2, engine temp sensor, coolant temp sensor, cleaned air intake filter. Idk why it's chugging so much fuel!?

#22 OFFLINE   ubertalldude

ubertalldude

    NPORA Newbie

  • Members
  • Pip
  • 41 posts
  • Local time: 10:48 PM
  • Location:North Florida
  • Country:
  • Model:SE

Posted 06 October 2017 - 05:56 AM

you might benefit from adding a ground wire to your MAF sensor connector, or installing the Nissan ground wire available for the same thing. Mine was stalling at stoplights (in a manual transmission vehicle, nonetheless) and after I added a ground wire to the MAF connector the issue disappeared






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

 

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA