Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Search the Community

Showing results for tags 'pathfinder transmission'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NPORA Announcements
    • NPORA Announcements
  • General Topics
    • Forum Guidelines
    • New People Start Here!
    • General Forums
    • Truck of the Month
    • The Garage
    • Off-Topic
    • Solid Axle Swaps, Hardcore Custom Fab
  • Pathfinder Discussion By Model Year
    • 86.5-89 WD21 Pathfinders
    • 90-95 WD21 Pathfinders
    • 96-2004 R50 Pathfinders
    • 2005-2012 R51 Pathfinders
    • 2013-Present R52 Pathfinders
  • Classifieds
    • NPORA Vendor Section
    • Services
    • Parts For Sale
    • Free Parts
    • Parts Wanted
    • Vehicles For Sale
  • Regional Areas
    • United States
    • Canada
    • Central/South America
    • UK - England
    • European Nations
    • Russia
    • Japan/South Seas
    • Australia/New Zealand
  • Community Corner
    • Trail Run/Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Your Pathfinder Info


Place of Residence

Found 2 results

  1. I've got a '03 LE RWD and for a while now it's been having a problem that's been causing the car to severely lacking power (accelerating at less than 1/4 of normal speed even with pedal to the floor) and to also "grab" or "jerk" when decelerating as if it is having trouble downshifting, it is a hard symptom to describe but it isn't a prolonged or aggressive "jerk" but it will happen at any speed so long as you are not on the gas pedal, all of these problems occurred at the same time which is why I believe they both have the same cause. I went ahead and scanned it to see if that would give me an answer as it does not seem particularly like mechanical failure, however the only code I could pull (which isn't really a helpful one) was a "U1001(Invalid or Missing Data for Primary ID)" Which I'm guessing means that for some reason the car can't communicate with the OBDII scanner or that there is a miscommunication/misconnection within the CANBUS itself. I am completely stumped here as I have yet to come across (online or IRL) across another Pathy with the same problem (probably also because it is such a rare symptom to describe without driving the car for yourself. I'll also mention that a friend of kine suggested that it could be a torque converter issue which I doubt simply because i've never been in a car with a malfunctioning torque converter that behaved that way, and because a torque converter shouldn't cause that drastic of a power loss but hey I could be wrong, another note is that the car has been babied it's entire life(150k mi) and maintained relatively well. If anyone could help me out and point me in the right direction and any advice it would be greatly appreciated.
  2. Hi guys, Can anyone tell me if all RE4R01A transmissions are interchangeable? If I pull one off a Nissan Gloria or 2004 Nissan Pathfinder (either 2x4 or 4x4), can I put it on my 1998 Terrano (Japanese Pathfinder). My transmission is 2x4, but from what I've been told the only thing that sets a 2x4 apart from a 4x4 is the transfer case. So if I can get hold of a 2004 2x4 Pathfinder gearbox (RE4R01A), can I just take that, attach my transfer case and call it a day? I'm asking this cuz where I'm from there's NO Pathfinders or Terrano's in salvage yards (probably they're still running around on our roads), but there are other behicles which might carry the same RE4R01A transmission. If the above is correct then I could just source one from say a Nissan caravan with RE4R01A and bolt on my transfer case. All help appreciated, transmission acting up at the moment.

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...