Jump to content

Search the Community

Showing results for tags 'metallic scrapping noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NPORA Announcements
    • NPORA Announcements
  • General Topics
    • Forum Guidelines
    • New People Start Here!
    • General Forums
    • Truck of the Month
    • The Garage
    • Off-Topic
    • Solid Axle Swaps, Hardcore Custom Fab
  • Pathfinder Discussion By Model Year
    • 86.5-89 WD21 Pathfinders
    • 90-95 WD21 Pathfinders
    • 96-2004 R50 Pathfinders
    • 2005-2012 R51 Pathfinders
    • 2013-Present R52 Pathfinders
  • Classifieds
    • NPORA Vendor Section
    • Services
    • Parts For Sale
    • Free Parts
    • Parts Wanted
    • Vehicles For Sale
  • Regional Areas
    • United States
    • Canada
    • Central/South America
    • UK - England
    • European Nations
    • Russia
    • Japan/South Seas
    • Australia/New Zealand
  • Community Corner
    • Trail Run/Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Your Pathfinder Info


Place of Residence

Found 1 result

  1. ,Ok First of all im gonna say..... I love my 1988 Pathfinder. I told my friends id choose this over a brand new lincoln....i find myself rubbing the dash calling her my phat girl! Ive been working on her so much and always new parts. So i have issues beyond meassure. Ill just start with the major one. So theres a scrapping noise coming from under the car.... I thought it was my clutch release barring so WSL sold me one seperately. Of course 3 cross members i took off the gear slid transmission back. Popped in the barring. The noise was still there. So then i ordered the whole clutch kit which comes with the releade barring and the special tool to put it in.... MY GOD LOTS OF WORK! Finally i got it in.....nothing changed. Of course i drained fluid and refilled before and after.... I dont know what to do next? Details on the engine running: *sound is during idleing * 1st gear *2nd gear *3rd gear *not in 4th (so im constantly trying to drive in 4th at 60km to save the embaressing looks) *5th even louder grinding When my clutch is down to switch no sound. But neutral idling its grinding Please help

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...