Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

enochian

Members
  • Posts

    12
  • Joined

  • Last visited

Previous Fields

  • Your Pathfinder Info
    99 Pathfinder Automatic 4WD
  • Place of Residence
    OH
  • Mechanical Skill Level
    Standalone Tool Chest Mechanic
  • Your Age
    36-40
  • What do you consider yourself?
    Do Not Go Off-Road
  • Model
    SE
  • Year
    1999

Profile Information

  • Location
    OH
  • Country
    United States

enochian's Achievements

NPORA Newbie

NPORA Newbie (1/5)

0

Reputation

  1. Where do you buy that little plate the self-adjuster hooks onto? I'm talking about in the rear drum brakes.
  2. I'll check the brake lines. What about bad wheel cylinders?
  3. After I got the front CV axles done, I have an ABS light. Shop doesn't want to fix it. But now I have a soft brake pedal. Related or coincidence?
  4. These are the CV axles I bought: https://www.rockauto.com/en/parts/cardone,666185,cv+axle,2288
  5. Hey can someone explain how the ABS sensors become disconnected? I'm having the exact same situation as the original poster. Everything looks good when I look behind the wheels.
  6. Well it was doing that lurching thing even before I did the front CVs. Lurches like the brake releasing. Also the ABS wires and sensors look fine from the outside.
  7. ABS light on after front CV axles replaced. Car still lurches forward sometimes. Any idea whats going with both of these?
  8. Is this it? How do I remove it? https://i.ibb.co/wNPh5JX/IMG-20200915-094010131.jpg

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...