Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Lazo32

Members
  • Posts

    4
  • Joined

  • Last visited

Previous Fields

  • Your Pathfinder Info
    R50 4WD
  • Place of Residence
    TX
  • Mechanical Skill Level
    Standalone Tool Chest Mechanic
  • Your Age
    22-29
  • What do you consider yourself?
    Weekend Warrior
  • Model
    LE
  • Year
    2004

Profile Information

  • Location
    Dallas

Lazo32's Achievements

NPORA Newbie

NPORA Newbie (1/5)

0

Reputation

  1. Can you please elaborate on how you wire tapped into the A/T computer? I don't have a service manual. What's the location on the vehicle?
  2. When installing the temp gauge on the A/T transmission, were you able to find a test port to utilize for your temperature sensor? Would like to avoid using a T-connector if possible. The M/T's I have are heavy and will be going up to Colorado from Texas for a week in July. What kind of temperatures does everyone actually observe once the gauge is on? Can anybody report? 1. Normal driving (city highway) 2. Mountain driving (climbing up paved roads) 3. Offroading trails 4. Sand/mud pits
  3. ...but I can't afford them. Hello from Dallas, TX.
  4. Check your motor oil if you ever feel down on power like that. The VVT head requires oil to function properly. Fill it up if low and check how she drives.

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...