Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Path014

Members
  • Posts

    2
  • Joined

  • Last visited

Previous Fields

  • Your Pathfinder Info
    Not lifted Yet!
  • Place of Residence
    Vancouver
  • Mechanical Skill Level
    Wrench And Socket Set Mechanic
  • Your Age
    30-35
  • What do you consider yourself?
    Choose
  • Model
    Chinook
  • Year
    2004

Profile Information

  • Location
    Canada
  • Country
    Canada

Path014's Achievements

NPORA Newbie

NPORA Newbie (1/5)

0

Reputation

  1. Turns out it was the swirl control valve solenoid valve. Started throwing the code for it (P1131) a few days later, and after an easy swap out, no more problems! Good call Slartibartfast
  2. Hi guys, been lurking here for a while, wondering if you can help me with a problem I just encountered. If I give the truck anything more than moderate acceleration while in drive, the engine seems to cut out and in rapidly, the tac is bouncing all over the place between idle and 3k. Video here. So far as I've been able to tell, this happens in 1st 2nd and 3rd gear, but not in park/neutral. It can get up to speed fine with just gentle acceleration, this only happens if I feed it gas. Doesn't feel like any trsnsmission slipping that I've experienced, ecu related? Also perhaps should mention that it started raining heavily where I live yesterday, yesterday was the first time I've experienced this. Thanks all

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...