Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

myounglaw

Members
  • Posts

    6
  • Joined

  • Last visited

Previous Fields

  • Your Pathfinder Info
    1995 XE
  • Place of Residence
    Texas
  • Mechanical Skill Level
    Wrench And Socket Set Mechanic
  • Your Age
    45+
  • What do you consider yourself?
    Rarely Go Off-Road
  • Model
    XE
  • Year
    1995

Profile Information

  • Location
    Texas
  • Country
    United States

myounglaw's Achievements

NPORA Newbie

NPORA Newbie (1/5)

0

Reputation

  1. If you are planning on getting rid of the stock lego wheels, let me know! Sent from my iPhone using Tapatalk
  2. If it runs fine when it is cold and then starts running bad and stalling when warmed up, it sounds like the fuel mixture is running too rich. The computer sends more fuel to the engine when cold and is supposed to lean it out when the engine is warm. It sounds like the computer isn't leaning it out. This could be caused by several different problems. If the mixture isnt leaned out, you are basically flooding the engine. This will cause stalling, backfiring and rough running. First, to make sure it is a problem with too rich mixture, you will note that it only occurs when the engine is warm. You will also note some black smoke and unburned fuel coming out of the tailpipe and the burning smell. Finally, if it is running too rich, your gas mileage has probably gone to @!*% and you are getting about 8-9 MPG. One possible cause that is cheap to try is the engine temperature coolant sensor. There is a sting on replacing it in the how-to section of the forum.
  3. Those are the holes I was asking about. The ones for the pin are circled. It's the other two I was curious about. Sent from my iPad using Tapatalk
  4. I see the two holes you mention that should be for a pin to hold the gate open. Those are circled. I am referring to the two holes in the plates pointed to by the arrows. Sent from my iPad using Tapatalk
  5. Sorry for the multiple postings. I'm new. Thanks for the replies. Sent from my iPad using Tapatalk
  6. I have noted the holes to the right of the spare tire on the spare tire carrier. I also saw that there was some kind of plastic clip near the lower holes. Does anybody know what is supposed to go there? What was originally there? Sent from my iPad using Tapatalk

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...