Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

CTG3

Members
  • Posts

    12
  • Joined

  • Last visited

  • Days Won

    1

CTG3 last won the day on December 28 2016

CTG3 had the most liked content!

Previous Fields

  • Your Pathfinder Info
    2003 SE 4x4
  • Place of Residence
    Jackson MS
  • Mechanical Skill Level
    Wrench And Socket Set Mechanic
  • Your Age
    22-29
  • What do you consider yourself?
    Weekend Warrior
  • Model
    SE
  • Year
    2003

Profile Information

  • Location
    jackson MS
  • Country
    United States

Recent Profile Visitors

1,049 profile views

CTG3's Achievements

NPORA Newbie

NPORA Newbie (1/5)

2

Reputation

  1. CTG3

    Battery Wiring

    Hello, I need some help with battery wiring. I bought a optima red top from amazon and I can not return it. Well turns out the terminals are on the front of the battery not the back. My battery wiring is very ratty to start as well. So now that my ratty wiring can not reach my battery terminals, I want to rewire my battery. I have seen some people do this very clean with few wires, My stock set up seems to have a huge about wires coming off the positive terminal. My questions are below. 1. What gauge wiring is needed? 2. What should the positive terminal be wired to? 3. What should the negative terminal be wired to? Any and all advise is appreciated. Thanks
  2. I understand this most likely an emissions code, Vacuum bypass seal perhaps? Any common issues and can someone please help break down the location of possible issued areas? I am very confused about how vaccummes and hoses function. Anythings helps! Thanks
  3. New 02 sensors and it is fixed... or in Pathfinder terms onto the next code. Thanks all for the help... P.S. Bank 1 Up Stream 02 sensors are properly inconvenient to get to.
  4. Well who TF knows why but my SES turned off today... We will see what happends over the next few days... The only thing I have changed , I usally pump 87 octant ethenol Free gas... LAst fill up I did 93 octane ethenoal gas..... Possibly it?
  5. I have a scan gauge that can read fuel trim short term and long term will check tonight. Also ordered two new (up and down) 02 sensors for bank one today. Going to check more about the exaust leak tonight and figure where it is.
  6. What does it mean to "blowout the vacuum lines and charcoal filter" and only the upstream 02 sensor could toss this code? The leak in the exhaust is where the cat and exhaust piping meet. and I replaced with a new Hitachi MAF OEM manufacturer for it.
  7. Hello and Thanks for the help. I have been loosing a battle to P0171 for a few months now. I have checked for Evap leaks, Replaced the Maf, Pulled batterry to reset computer, Reset via scan guage, Cleaned throttle body, replaced fuel filter, new plugs and wires, and I think that is it. My pathfinder is a 2003 SE 4X4 with 140K miles on it. I am unsure what to do next. The code of course is bank 1 Running Lean. My last possibility (to me) would be exhaust? It is a northern car so the exhaust is rusty and perhaps even has a few small holes but it has newer cats. (unusure on cat details) I want to drive this for a while , really love the thing so thinking about a new bank 1 cat and 02 sensors and new cat back exhaust, could that be it? Has 1 inch OME lift if that is relevent. Any advise? Thanks
  8. New to me 2003 SE 4x4 140K miles. Hello, I got this pathfinder about two monthes ago. I have been driving it daily but recntly I have been having issues. The biggest issues were P0021 and P0011 were turning on my check engine light and killing my power. This all happened near the end of life on an oil change. Today I changed the oil and rest the codes and they seem to be gone. I have driven almost 20 miles and no codes are showing. I replaced the Mass air flow sensor (MAF) this week as well. Since doing all that MY check engine light is off and it seems to be driving great but when I plug in my scan gauge to check for codes It still has P0171 PENDING. What is the code for? I am currentl pulling the battery to reset the ECM and tightening the MAF. Side note: I have been running 100% gasoline zero ethoenol 87 octane since owning it. Is that relevant and would I benifit running 93 octane 10% ethenol gas? Thanks for the help.
  9. CTG3

    Code Help P1491

    Hate to say I can rule that one out. I have a new cap still showing code after I clear it.
  10. Very small, I will post a complete build thread when I start the project but basically one inch. so I can fit 31's. KYG struts and OME coil and shocks. And I can reserch anything if you have a 10 digit part number.
  11. 2003 SE 4x4 I have had code 1491 coming on and off since I have had my pathfinder ( about two weeks.) If I clear it mylsef it comes back after around 30 miles. From previous research it is an EVAP code. seems like a ton of places can trigger this. Where to start? Any advise helps. Recently did a plugs/wires/fuel filter if that is relevant. It also was parked for a few monthes previous to purchase. Thanks
  12. Hello all, Just picked up my r50,its a 03 SE 4x4. Will be doing a small lift, fixing rust issues, and upgrading steering/ifs parts in the next few weeks. Also I work for Nissan North America I am part of the supply chain at the Canton MS mfg plant. So any nissan questions please let me know. Thanks -Cullen

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...