Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

96 model v6 no spark or injector pulse


Pathy1996
 Share

Recommended Posts

I have a 1996 pathfinder v6 petrol, the vehicle cranks but won’t start, there is no spark or injector pulse.

the distributor has been replaced, still no spark, I have cleaned all the earths, checked all fuses and the resistor in the loom, I have power at the coil good earth and power to the distributor, also have power to the fuel pump, I’m at a loss, can anyone recommend anything 

Link to comment
Share on other sites

Welcome to NPORA Forums Pathy1996!

 

I've moved your post to the R50 section to try and give it more exposure.  Consider making a new post in the new members section to introduce yourself.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...