Jump to content

UPDATE - Unfortunately, the data that was lost is unrecoverable by the host.  If you joined between May 26th and Jan 13th please feel free to sign up again.  In addition, all posts and messages during that time have also been lost.  At this point there is nothing that can be done, other than to move forward from here.

 

Thank you for your patience and understanding.

-NPORA Mod Team

*Updated: 02/06/2022 5:26PM PST

Still getting poor fuel mileage


tthomasd614
 Share

Recommended Posts

Hey all, I posted about a month ago I was getting about 14mpg in my pathy. I realized the knock sensor was throwing a code so I relocated that. Still getting poor fuel mileage. About the same. Anything I can do other than not drive it to improve fuel economy? Thanks.

 

96 pathfinder SE 4wd 5spd manual 3.3l

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Manual locking hubs should help. Honestly though, these things just don't get good fuel economy. That being said, I average 14 in the summer with 32's and a roofrack, so if you're stock you should be able to do a bit better, especially with the manual. Depends a lot on how you drive and the type of driving too though. When were the plugs, fuel filter, etc. last changed? When my dad changed all that stuff on his Taurus (115,000 miles on the original parts) he picked up like 6mpg. You won't see that much gain in a Pathy, but a good ol' tune up may help.

Link to comment
Share on other sites

What have you done to your rig? Lift, bigger tires, wider tires?

 

I have a 95 4x4 5 speed, 2" suspension lift, 2" body lift, stock 31" tires. I get about 17mpg. I don't drive it like I stole it.

 

I shift at around 4000k rpm's. When do you shift? Do you lug it? I mean shift at low rpm's? Max torque is around 3800k rpm's.

Link to comment
Share on other sites

If the ECU thinks the engine's knocking, it's probably detuning the crap out of it. Or if the engine is knocking, the fuel mix could be out of whack. Check the plugs, check the O2 sensor, clean the MAF, see if you can find anything obvious that would be throwing it off.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...