Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

What did you do to your Pathfinder today?


RedRider3141
 Share

Recommended Posts

Well, it has been 2 years so hadta pull the cold air intake off and install the stock intake to pass visual smog check tomorrow. How ridiculous, if it blows clean it should not matter what engine configuration you have. Since we are on the subject, has anyone seen a place to buy a CARB legal cold air intake for a WD21 VG30E?

Link to comment
Share on other sites

Didn't do anything to it per say, but the wife and I have been discussing the possibility of selling it. We will be getting a 78 ford pu from the father in law for free and am going to need the money to do upgrades. Hey free is free and it's only got 76000 original miles.

Link to comment
Share on other sites

Discovered a grease nipple on the prop shaft near trans pan. Never knew it was there until now. Discovered while I was under there degreasing everything. Damn found I need a new tube of grease for my grease gun too lol.

Link to comment
Share on other sites

Spent yesterday stripping my mates parts R50 apart with him (he needed the panels and I rather fancied a spare turbo), turns out seats don't swap over into a WD21 though which was a bummer.

Then today was spent working on Rino, she received a new CV boot, removed bull bar in preparation for new winch bar being made up in a couple of weeks & finally started running the hosing for my on board air tank.

20150802_181040_zpsdzsypgnq.jpg
20150802_181054_zps2qrsfsku.jpg
20150802_180955_zpsdanknuiv.jpg
20150802_181026_zpsvhhelhtv.jpg
20150802_181011_zpsjlhzc2gr.jpg
Link to comment
Share on other sites

Junkyard again.. found a bull bar that I wanted to snag but I ended up breaking my ratchet wrench with 1 bolt left to remove :doh: Sears replaced it, but I broke it just before the junkyard closed, so there was nobody that I could borrow a wrench from and I couldn't go back. My next chance to go is maybe next Saturday.. with my current luck, I'll probably get to watch that Pathfinder get crushed too. w

 

Also, saw the D21 version of Bubbley's rig, with the sweet red/silvery white two tone. Odometer had 97k but the timing belt was broken :(

 

Here's a picture of what else I did.

 

abrqc6.jpg292topi.jpg

  • Like 1
Link to comment
Share on other sites

New wix trans filter last night, new wix air filter last night, new rear window reg and motor, hand wash, triple coat of wax, new amsoil change, wix filter.... Oh and a car accident an hour ago... fskc!8bf9d66df1a5ee2acd41431ff72d29c7.jpg53164446542830735b8b72ada4546500.jpge4aa9c69bdf8fdfda693053c2c40b382.jpgc810f2ffa77a1d89b2f4bea71f6eb642.jpg

What happened? They side Swipe you?

 

Sent from fat fingers on S6

Link to comment
Share on other sites

Suddenly started running like crap on Thursday. Loss of power, running rough, smelled like sulphur...

 

Parts arrived today, so installed new plugs, wires, & distributor. Now it runs great again.

Link to comment
Share on other sites

Suddenly started running like crap on Thursday. Loss of power, running rough, smelled like sulphur...

 

Parts arrived today, so installed new plugs, wires, & distributor. Now it runs great again.

I wonder why the sulfur smell?

 

How many miles are you at now X?

Link to comment
Share on other sites

How many miles are you at now X?

 

Just under 170K miles. I'm really not sure on the sulphur smell, unless it was the unburned/partially burned fuel. :shrug:

 

The smell is gone now, so just something that I'll keep in the back of my mind.

Link to comment
Share on other sites

Took sun visors off to scrub clean, wow they were so dirty. Ten years of grime that came off, they actually look brand new now. Problem is, now I cleaned them they won't stay upwards and keep drooping. Any fixes? I've seen a video of someone using velcro but that looks nasty.

Link to comment
Share on other sites

Also yesterday, wired up the tire carrier switch for my retro mod, and replaced all the weatherstripping on the fender flares. Ten years in the AZ sun made the OE smooth silver turn bubbly brown. Now, rubbery black. It's also amazing how much packed dirt came out of the rear flares...I couldn't tell how it could even get in there!

 

And, gave it a wash with help from my toddlers.

Link to comment
Share on other sites

A bit past due, but on Sunday I replaced the new headlights switch with the old one.

The old one started failing and had been repaired two years ago, but I'd already bought a new one.

Luckily I kept the old, because the newer started to fail, dash and tail lights aren't turning on anymore.

Link to comment
Share on other sites

My whip and coaxial cable arrived today. Got it mounted and routed the cable behind the inner panels, looks like a very clean install. Now to wait for my radio to show up and get it all tuned

141m8on.jpg

Edited by Bubbley11
Link to comment
Share on other sites

Drove it to work, and as a prank that the owner suggested I do, used it to tow my bosses truck down the street... where he and I then dropped it on cinder-blocks and put the now vehicle-less 38's where he usually parks :laugh:

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...