Jump to content

If you receive an influx of emails from the forum, please disregard as they are cached.  Our email provider changed server settings without notifying us.  The new settings have been applied so normal mailings should resume, per system settings and user preferences.  This includes new account signup validation emails. - Updated: 06/11/2022 2:48PM PST

_______________________________________________________

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

Jailbreaking an iphone 2G


JamesRich
 Share

Recommended Posts

I just bought a iphone 4 :jig: This thing rocks! My daughter wants to use my old 2G iphone. She doesn't have a data plan on her line and I'm not going to add it. I read that the iphone could work with the data turned off as just a phone and text. I tried jailbreaking it and unlocking it but still when I put her sim card in it it doesn't do anything but tell me to plug it into itunes. From what I read unlocking it should work but it just ain't working.

Anyone do this or know of a web page that explains it so that someone that doesn't know crap about it can do it? I've been trying all day and no luck.

James

Link to comment
Share on other sites

everytime i try even readign how to jailbreak my phone i go crosseyed and feel dumber... why i havent tried it yet

I agree, I'm feeling extremely dumb right now. I feel like a janitor trying to do brain surgery! :crossedwires:

 

Morningwould, I cant view the link you gave without being a member. So far I jail broke it with jailbreakme.com then I tried to install ultrsn0w to unlock it. When it finishes the install there is a button that says reload the springboard. I press it and the phone restarts but is not unlocked. I don't know what I'm doing wrong. I'm running firmware 3.1.3

James

 

Update

I got it. It kept telling me I needed to download a ipsw file to restore the firmeware. When I downloaded that file it came down with a zip extension. I finally figured out that I needed to change the extension from zip to ipsw. Then everything worked like the tutorial said. The just forgot to add in the part about changing the file extension. Anyway Daughter is ecstatic and off my but about the phone.

Edited by JamesRich
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...