Jump to content

Due to a hardware failure on the hosts systems, all posts and messages created between May 26th and Jan 13th have been lost. Additionally, if you joined the NPORA Forums community during that time, you'll need to re-register. -NPORA Mod Team *Updated: 05/19/2022 12:15AM PST

94 Pathfinder Fan Switch Only Works On #4


ahardb0dy
 Share

Recommended Posts

The fan switch only works on the highest setting (#4), tried cleaning the switch with spray from outside, removed the resistor behind the glove box, and took it apart, all it has are 3 coils of wire which from research I did last night just lowers the voltage to the fan motor depending on what fan speed you select. I can't see how this resistor (3 coiled wires) can go bad, I cleaned it and re-installed it and still only have fan on setting 4. Is there something else that controls the fan? Any idea what to check next? THANKS

Link to comment
Share on other sites

  • 2 weeks later...

went to the junkyard yesterday, picked up 2 resistors, one out of a older hardbody pickup, and one out of a 95 pathfinder, got home and tried both of them and they both work fine, so I left the newer one installed, also picked up the 2 heater hoses, so now I have all fan speeds and heat, and the AC comes on but still needs to be charged.

Still need that hard to find glove box latch!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...