Jump to content

Search the Community

Showing results for tags 'engine control harness'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NPORA Announcements
    • NPORA Announcements
  • General Topics
    • Forum Guidelines
    • New People Start Here!
    • General Forums
    • Truck of the Month
    • The Garage
    • Off-Topic
    • Solid Axle Swaps, Hardcore Custom Fab
  • Pathfinder Discussion By Model Year
    • 86.5-89 WD21 Pathfinders
    • 90-95 WD21 Pathfinders
    • 96-2004 R50 Pathfinders
    • 2005-2012 R51 Pathfinders
    • 2013-Present R52 Pathfinders
  • Classifieds
    • NPORA Vendor Section
    • Services
    • Parts For Sale
    • Free Parts
    • Parts Wanted
    • Vehicles For Sale
  • Regional Areas
    • United States
    • Canada
    • Central/South America
    • UK - England
    • European Nations
    • Russia
    • Japan/South Seas
    • Australia/New Zealand
  • Community Corner
    • Trail Run/Events

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Your Pathfinder Info


Place of Residence

Found 2 results

  1. My 1989Pathfinder has been having problems for months. I can't figure out why the idle is surging (2000-2700 up and down). I've rebuilt the throttle body, replaced the mixture heater, the IACV, the wax type elements, amd cleaned the EGR. I have new plugs and I'm certain I don't have a vacuum leak anywhere. Could this be an ECM problem? Any ideas are worth trying
  2. Can someone out there talk to me about 1) the Resistor and condenser (105E) located in the Engine Control Harness (Page EL-101 of the Service Manual). Mine has melted exposing two connections; one broken completely, but doesn't seem to be effect anything. I'd love to replace the unit if I could only find one or somebody who knows a work-a-round. 2) Also the Pressure Relief Value, located on the end of the high flexible hose near the compressor has ruptured. Can it be replaced or do I have to get a complete high flexible hose assembly?

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...