Jump to content
Sign in to follow this  
EricCR

Buying a new pathy - I need your advice

Recommended Posts

Hi folks!

 

First time posting here. Disclaimer: I'm a total newbie when it comes to R50's but I *think* I have done my homework and I'm 100% sure I'll buy one, so you will hear from me again.
 

I'm about to buy a pathy and I definitely want the VQ engine. I'm a bit biased towards a manual car but I won't discard a nice example just because it's an auto. I won't use it frequently and mostly on gravel and maybe dirt roads but nothing extreme (some places around here are a bit remote but most roads are properly paved). I have a few questions about what I've seen and what concerns me around them:

 

- Went to see a 2003 auto which grinds just a bit only when going *out* of low range (from 4L to 2H). The 4x4 cluster light also stayed on after switching back to 2H the very first time (it was fine in a couple more tries afterwards). The car has 130k miles. This is the 3rd auto R50 I test and the others didn't grind. It felt to me like the transmission was still spinning even in neutral and the owner says that the last time he used 4x4 was years ago. Is that something I should be worried about? Other than that, the car was imported from the US back in 2012 and there is a bit of rust, but mostly around clips, screws, nuts, etc. The body is healthy otherwise and it's a loaded SE, still rocking the original BOSE stereo.

 

- Saw another automatic, a 2004 sold by the dealer here, so it's pretty barebones. Manual AC controls, no cruise, no fog lights (but weirdly has leather seats). The good thing is that it has 80k miles, almost smells like new still, the car is basically flawless. It's a bit more expensive than the others currently for sale, around $1k more. It will probably go for a couple of years without any major issues.

 

I saw a couple more, one has too many miles and the other had a recent engine rebuild (it's manual so whatever killed it wasn't the power valves), so I discarded them. All 4 owners have told me their cars don't burn oil but 3 out of 4 had an almost dry dipstick. Nobody seems to know about the power valves, so maybe it wasn't as common as forums lead you to believe?

 

The thing is, would you go for the better optioned car even with all the above quirks? Should I just sit and wait for the perfect manual to show up? Are manuals considerably more reliable? Manual+VQ combos are not as rare as in the US but they usually very basic.

 

If some of these things have already been discussed to death, just point me in the right direction.

 

PD: Stupid me posted this in the FAQ/pinned section first, so if a mod sees this, you can delete that one. I couldn't find the option. Sorry!

 

Cheers,

Eric

Share this post


Link to post
Share on other sites

The manual transfer case will grind if you're slow to shift between low and high range, even with the transmission in neutral. There's enough drag in the transmission clutches to spin the output if it's not being held by anything, and when the transfer is in neutral, there's nothing holding it. If you're slow, it spins up and grinds when you try to couple it to the transfer output, which isn't spinning. If you linger in neutral, and it won't to back into gear without grinding, you can shut the engine off, finish the shift, and then restart. It shouldn't grind if you're quick about it. I've fumbled and barked mine a few times, but if you shift quickly from low to high, and it grinds anyway, every time, then yeah, something ain't right.

 

The 4x light not going out as soon as you move the shifter isn't unusual either. When you move the stick back to 2HI, you're not actually pushing the selector out of 4x, you're allowing a spring to return it. I think this is to prevent you from reefing on the shifter when the transfer is under load (or torque-bound) and damaging the shift fork or the splines (like trying to pull a manual out of gear without letting off the gas or pressing the clutch). You move the stick when you want, and the selector should pop back when the load across it is released. My '95 was balky about disengaging 4x until I changed the transfer case fluid, after which it was fine.

 

I don't know what percentage of R50s burn oil, but I know my dad's '03 did. I never opened it up, so I don't know if the screws fell in or the valve stem seals were shot or the bores were tapered or what was wrong with it, but the damn thing used a quart/1k miles before it had 100k on it. He had no idea it was burning oil until he noticed the lifters making noise and checked the oil level. The dealer certainly didn't mention it. (I assume the oil consumption was why someone traded it in, and I doubt they said anything, either.) I can understand being skeptical of a rebuilt engine, but if whoever rebuilt it knew what they were doing, it might still be worth considering. They may well have done a better job than Nissan did.

 

The VQ R50 slushbox is a good unit from what I've heard. I haven't heard any complaints about the manual, either, though if it's the same box the earlier trucks used, you have to be careful about what kind of oil you put in it.

 

A more basic truck with manual controls means there's less to go wrong, which is not a downside IMO. Speaking of which, the '03-'04 trucks got drive-by-wire throttle bodies. My dad's '03 had just enough throttle lag to piss me off. If I had to get a VQ, I'd look for an earlier one.

 

Look for rust around the front strut towers, that was a big issue on the R50s.

 

Good luck!

  • Like 2

Share this post


Link to post
Share on other sites

Thank you!

 

I'm a sucker for well-optioned used cars so even if I completely get you on the "less things to break" mindset, I'm still a masochist and will probably want those things anyway. Actually, the Bose stereo in one of the cars has a broken screen (it looks like alien gibberish).

 

About the 4x4 indicator not going away, I actually felt the low range still engaged so it wasn't just the indicator. I've never owned any car with actual off road capabilities so I read several 4x4 forums last night and found that cars which go for long periods in 2WD mode only tend to get a "sticky" 4WD which fixes itself with use (and sometimes a fluid change helps). That took away some of my worries and coincides with what the owner said. I can go a test drive the grinding one again and try to be quicker with the lever. What strikes me as weird is that the other 2 autos didn't grind.

 

This is the 130k miles '03, fairly loaded example (the bumper is now repainted). Maybe it was from someone who frequented these forums? VIN is: JN8DR09Y03W803820.

96668913-1.jpg

96668913-4.jpg

96668913-3.jpg

 

This is the '04 with 80k miles:

Whats-App-Image-2020-06-23-at-5-21-31-PM

Whats-App-Image-2020-06-23-at-5-21-30-PM

Whats-App-Image-2020-06-23-at-5-21-32-PM

Whats-App-Image-2020-06-23-at-5-21-27-PM

 

Share this post


Link to post
Share on other sites

I'd definitely pay an extra grand for a really nice example of a car I wanted if it's not a stretch financially.  As for the manual VQ, I held out for one and am glad I did.  It drives real nice.

 

It does burn oil unfortunately, even without the power valve problem, but that's really the only problem it has. I just carry oil with me and check at the gas station and it's no big deal.  My neighbor happened to have a VQ manual as well and his was burning oil but still running and driving at 240k miles before he traded up for a 2nd gen Tacoma (6 speed)

 

I think with any VQ R50 it's luck of the draw, but I would go into it expecting to get an oil burner so you're not disappointed.  Likely the rebuilt one you saw was run too low for too long and screwed up the motor.  One thing I would look for is a black sooty tailpipe.  While dirty isn't a definitive tell of an oil burner, I think if you happen across a tailpipe that is clean you've got a better chance of having a good engine.  I've noticed one VQ R50 in my neighborhood whose tailpipe is clean as a whistle and I'm really jealous haha.

Share this post


Link to post
Share on other sites
Posted (edited)

Weirdly enough, only the highest mileage car that I saw had a super clean tailpipe, but the engine bay was also strangely clean so I suspect the owner hid leaks and the dipstick was almost dry too. All in all, that car was suspicious in many ways. The only thing going for it was that it had a manual but I'm almost certain now that if I really want to wait for a manual, it will likely be a more basic car. I have an old BMW with stick shift, so that can still scratch my itch.

 

The 80k miles pathy is mint but it's also lacking a few (to me) important things. I know that the stock headlights in R50s are not that great, so I would definitely want to retrofit fog lights. Missing cruise control is also not great, especially since the car will be used mostly on long trips. The driver's seat also has a torn bolster which needs to be reupholstered. In short, I still need to pour some additional money into it. Mechanically it is the safest bet, though, which I guess at the end of the day is the most important thing.

 

It's a shame I can't see from which state the silver car was imported. It definitely saw snow from just looking at the engine bay and underbody, but it's also far from awful. Cars here do rust but it's the air humidity that gets them and it takes a fair bit longer than when exposed to road salt. I didn't look closely at the strut towers or under the wheel arches.

 

Then today I found this in FB's marketplace, but it's a bit far from where I live. Still not sure if that dash on the passenger side is sun damaged or if it's just the photo. Price is right and has relatively low miles (120k). Also imported from the US but has been here since 2005:

104925844_4208231749217628_2945974461166

104439854_4208231405884329_5002617544401

Edited by EricCR

Share this post


Link to post
Share on other sites

Hey folks,

 

So I pulled the trigger (told you I was being serious! 😅). I bought the Pathy in the first set of photos I posted above.

 

She's a USDM 2003 SE with 130k miles, throttle-by-wire (thought those started after 2004), A/T, with the only options being the tall roof rack and the Bose stereo (more on that below). What won me over was how mint it was considering the mileage, especially the interior. It pulls hard, exhaust pipe is clean as a whistle and I don't see or feel any indications of power valve failure (but that's TBD once I take the intake apart). It's evident that one of the previous owners was a smoker, probably back when it was in the US (it has been here since 2012). There is a brown stain just above the driver's seat and it smells, not a lot by now, but definitely noticeable.

 

I went to pick it up yesterday and since then I've been polishing all glass, headlights and cleaning the interior. There was this nasty brownish crud everywhere. Next weekend I'll tackle the power valves and report back. If there's something missing I'll do a compression test afterwards. Wish me luck!

 

It is the one that I thought was grinding when switching from 4L to 2H but you were all right, I was just being too slow to shift. Heck, even the manual says that. I have a few new questions though:

  • The driver's side window auto up works, but just after it closes it goes down like 1/3rd of the way. I can still close it by pulling the switch a second time. I suppose it "thinks" there is something in the way. I think I read somewhere that there is a way to reset it by accessing the motor, aye?
  • The tach is just a bit jerky, most noticeable between idle and, say, 2k rpm. 2 other R50s I test drove also had a similar quirk. Is it normal? 
  • Were USDM 2003 R50s affected by the Takata recall? I don't want the airbag to kill me.
  • Is the "seal" trim between the fender flares and the fender supposed to be yellow-ish? I guess not, it looks bad.

Here she is receiving some much needed love:

2020-07-06-13-58-08-097.jpg

 

Headlights before polishing:

2020-07-06-12-26-54-204.jpg

 

Clock fixed! Resoldering did the trick:

2020-07-07-14-34-32-956.jpg

 

This is probably not as easy to fix, but I'm giving it a try (it turns on and sounds fine but after a minute or 2, the screen goes dark and I lose most controls):

2020-07-07-15-07-28-234.jpg

 

Wasn't fun pulling the ashtray out and finding this:

2020-07-06-12-55-54-188.jpg

 

Much better!:

2020-07-07-11-42-02-047.jpg

 

Obligatory strut tower photos:

2020-07-07-15-47-41-977.jpg

2020-07-07-15-47-58-171.jpg

  • Like 3

Share this post


Link to post
Share on other sites

Nice! I thought '03-'04 had the drive-by-wire, but Nissan's model year changes tend to happen mid-year, so I'm guessing yours is early '03? The strut towers look great.

 

Smoker schmoo's no fun, mine was like that too. I've heard good things about using ozone machines to kill the stank, but I had a clean(er) donor handy, so I just swapped out the smelly bits. When I dropped the headliner over the driver's seat, it was grey where the trim covered it and brown where it didn't. :P

 

The window's a common issue. There's a procedure to reset it.

 

Looks like the '01-'04 Pathfinder was included in the Takata recall, so, yeah, good idea to check into that, see if it's been done or needs doing. Looks like there are websites where you punch in your VIN and it tells you if you've got the good bombs or the bad bombs.

 

I think the radio in my dad's '03 had a similar issue. I couldn't figure out what was wrong with it, so he bought a used one. That one turned out to have a scratched faceplate and a borked CD changer, so I swapped those parts over from the original and ended up with a working unit. That was as close as I got to figuring out what was wrong with the original one. Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...