Jump to content
Sign in to follow this  
DesertKyle

DIY strut spacers

Recommended Posts

Thought I'd share this idea in case it helps anyone else. I recently installed OME HD springs in front and added a 1/2" homemade HDPE spacer. I forgot to take pics but the process was pretty simple.

 

-get a 12"x12" sheet of hdpe in your desired thickness off Amazon (1/2" was ~$12)

-clamp backing plates, with bolts/studs removed, to the hdpe (I used my old spacers as a template but the backing plate should work fine too)

-mark the outer edge and drill the holes

-flip the backing plate over, clamp in the same spot and trace the bulge where the center hole will be

-starting cutting with a jig saw, keep enlarging the center hole until it fits flush to the strut mount. A sanding wheel on a dremel works well for this

-test fit and install with longer bolts

 

 

Easy and cheap to do and now I have more lift in the front and no cv bind! I can scan my old spacers to use a template if anyone wants to try this, but using just the backing plate should work fine.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

How much lift would you say you achieved from the 1/2” spacer?

 

Share this post


Link to post
Share on other sites

1/2" spacers should give ~0.7" of lift due to the suspension geometry. I was running saggy stock springs with 1.5" spacers previously and had bad cv bind at full droop and significant rake with the lr9447's in back. I'll try and post some pictures later today.

Share this post


Link to post
Share on other sites

Hm I might have to try this out. You put in 1/2" custom spacer with your OME HD's and don't have any cv bind, eh? I have the same set up (OME HD's and 9447's) and have a 1.5" rake unloaded. I'm loading it up this weekend for a test trip, but I'm contemplating putting 1/2" to the fronts and I like this option.

 

 

Share this post


Link to post
Share on other sites
Hm I might have to try this out. You put in 1/2" custom spacer with your OME HD's and don't have any cv bind, eh? I have the same set up (OME HD's and 9447's) and have a 1.5" rake unloaded. I'm loading it up this weekend for a test trip, but I'm contemplating putting 1/2" to the fronts and I like this option.
 
 

Hm I might have to try this out. You put in 1/2" custom spacer with your OME HD's and don't have any cv bind, eh? I have the same set up (OME HD's and 9447's) and have a 1.5" rake unloaded. I'm loading it up this weekend for a test trip, but I'm contemplating putting 1/2" to the fronts and I like this option.
 
 

I do not recommend this for the reasons you read in other thread. I have tried this setup (1/2”) along with 1” and currently running no spacers with ome hd. Any spacer will push your cv where it is not supposed to be. If you actually wheel, you will destroy your CVs. You should consider why the more experienced members do not run these setups without proper modifications.


Sent from my Pathfinder

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/13/2020 at 6:25 PM, flyingpathy said:

Hm I might have to try this out. You put in 1/2" custom spacer with your OME HD's and don't have any cv bind, eh? I have the same set up (OME HD's and 9447's) and have a 1.5" rake unloaded. I'm loading it up this weekend for a test trip, but I'm contemplating putting 1/2" to the fronts and I like this option.

 

 

Yep no bind! They may wear out faster being a little beyond their intended range but this is a price I am willing to pay. I posted a pic of how my truck sits now I'm the LR spring install thread. I had no problems running the the 1.5" spacers/stock springs even though they bound terribly at full droop, but then again I don't drive like an idiot (more detailed account also in LR spring thread).

 

Although apparently I don't actually wheel and am not experienced enough...🙄

Edited by DesertKyle
typos

Share this post


Link to post
Share on other sites
2 hours ago, DesertKyle said:

Yep no bind! They may wear out faster being a little beyond their intended range but this is a price I am willing to pay. I posted a pic of how my truck sits now I'm the LR spring install thread. I had no problems running the the 1.5" spacers/stock springs even though they bound terribly at full droop, but then again I don't drive like an idiot (more detailed account also in LR spring thread).

 

Although apparently I don't actually wheel and am not experienced enough...🙄

 Right on. I saw the pic. What size tires you got there? I have 40% tread on 245/70r17 on but they look a little small. Comes to 29.5" OD, but I'm looking at going up to 265/70r17 GY Wranger Duratracs.

Share this post


Link to post
Share on other sites
10 hours ago, flyingpathy said:

 Right on. I saw the pic. What size tires you got there? I have 40% tread on 245/70r17 on but they look a little small. Comes to 29.5" OD, but I'm looking at going up to 265/70r17 GY Wranger Duratracs.

265/75/16's which measure ~31" OD on the vehicle.

Share this post


Link to post
Share on other sites

“You should consider why the more experienced members do not run these setups without proper modifications.”

Ditto
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...