Jump to content

UPDATE - The host suffered a "Catastrophic Hardware Failure" (*specifics not shared) on 01/13 and the "latest available" backup for the website and database were restored.  At this point they have been unable to recover any later versions of the database.

     We are going to give them another 72hrs to pull off a miracle and find something later than 05/21 before we fully move forward with normal forum operations.  Maybe we'll luck out, but to be perfectly honest, it's not looking good.

     It is still recommended that new members wait to register for the time being, as any new accounts created before our final decision on a path forward is made, may not exist once this is taken care of. This is also true for new topics, posts, status updates, profile & account changes, etc.

 

As always, we appreciate your patience as ask that you hold on just a little longer.

-NPORA Mod Team

*Updated: 01/17/2022 6:54PM PST

Keeping October wheelin alive!


5523Pathfinder
 Share

Recommended Posts

Lots of guys rolling stock can do Tahuya. The joke is you don't need 4wd. Though I've seen people get stuck, roll on their side and break stuff. It's a great place to get some seat time and learn. I've been there lots and am pretty comfortable with helping those who have less experience. There are a few other hard spots that have been created to up the difficulty if you want to tackle it. I try to wheel smart.

Link to comment
Share on other sites

Question for you guys... Checked rest able today and noticed it is not LSD. Should I hunt for new axle or do lockers? I still commute in it.

 

Sent from my XT1254 using Tapatalk

 

 

The LSD setup isn't bad, but it limits you for sure. It is much more expensive to lock a Pathfinder equipped with LSD. The LSD axle will slip in extreme situations where you actually need it not to. You can do things like add extra clutch discs to it to give it better grip, but overall a true locker is better on the trails. The axle you have now is the best one to have if your adding a locker.
MrJim
Link to comment
Share on other sites

I'm still in, don't have a winch yet. I'd like to get my 3" bl on but ok without it for trail run.

 

Sent from my XT1254 using Tapatalk

 

I have never even touched my winch at Tahuya before. Anyway, you really only need your winch when you are wheeling alone. We will have your back.

 

MrJim

Link to comment
Share on other sites

Lots of guys rolling stock can do Tahuya. The joke is you don't need 4wd. Though I've seen people get stuck, roll on their side and break stuff. It's a great place to get some seat time and learn. I've been there lots and am pretty comfortable with helping those who have less experience. There are a few other hard spots that have been created to up the difficulty if you want to tackle it. I try to wheel smart.

 

Wheeling smart is the way to go. That is why my Pathfinder was one of the few that didn't get body damage at Evans Creek back in 2010. :)

  • Like 1
Link to comment
Share on other sites

I have a daddy/daughter dance Saturday night 5-7. Still want to make the trip and come back to meet up Sunday if it's a camp trip. What's the timing for the 24th look like and is it for the weekend?

 

Sent from my XT1254 using Tapatalk

Link to comment
Share on other sites

Usually we meet about 9:30 at Safeway in belfair, then head to the trailhead. Without any major issues, it takes about 4 or so hours to do the whole thing. I'm sure it will take you about a hour to get there. If ya want, let's bump the meetup time to 9.

Link to comment
Share on other sites

Lots of guys rolling stock can do Tahuya. The joke is you don't need 4wd. Though I've seen people get stuck, roll on their side and break stuff. It's a great place to get some seat time and learn. I've been there lots and am pretty comfortable with helping those who have less experience. There are a few other hard spots that have been created to up the difficulty if you want to tackle it. I try to wheel smart.

So.... If I pre-runnerthe Hardbody I should be able to do Tahuya?

Link to comment
Share on other sites

Hmmm..... Might throw the drift truck build out the window. Or might just see if someone wants to trade me for a 4x4 extended cab.... Can't do a Pathy again, need the truck, but I do want 4x4 again

 

Link to comment
Share on other sites

Does anyone know if Mike Pierce with the S.A.S. Pathy from Tacoma is on here? I know he is in the FB group, but I haven't seen his rig here. If not, I might swing by his house Sunday and let him know about this.

 

Link to comment
Share on other sites

https://www.facebook.com/anacortesjim/posts/10153073794727301

 

Public viewable photos on Facebook link above.

 

Okay, so yesterday I began working on my Pathfinder again. I went to the hardware store to get the bolts that had been missing from the Superwinch locking hubs that I had purchased online. The good news is that they gave me a full refund and I only had to round up some screws to use the hubs. Nice...

I got home and put the Pathfinder in the air. I took off the passenger front wheel and took an assessment to determine what needed to happen next. I checked the brake pads and they were toast. Fortunately, new front pads was one of the many things I bought back in June for this project. So, I located the unopened box with the brakes in it and began to install them. That is when I realized that these were absolutely the wrong pads. There was no way to make them work. The is the problem with buying a bunch of stuff all at once for a big long term project. It has been too long now for me to be able to have any recourse with the seller who sent me wrong parts.

SO, I got in my car and headed back to the parts store. I was stunned to learn that the brake pads were only $9 at Autozone. Can't beat that. I think I paid $20 for the ones that came from online.

Back at home, I quickly installed the pads and moved on to the next item. There was a wobble coming from the front right tire at times. I had installed a new steering stabilizer, but it did not resolve it. I did some research and found that this is often caused by a bad tie rod end. So, I had ordered new inner and outer tie rods that arrived a week ago. I looked for looseness in any of the steering components and I was astounded to see the bolt on the front right inner tie rod was so loose that it looked like it could fall off. I tried to back it off with a wrench and it just turned without moving up or down on the bolt. I took a hammer and tapped on the tie rod, then it just all fell apart. Whoa. That could have happened going down the road. When I checked the bolt, it was shot. The threads were gone and it was narrowed in the middle from wear.

I took replaced the inner tie rod and decided to go ahead and replace the outer one too since I was holding it in my hand anyway. When I was tightening that down, the wrench slipped and my arm hit the sharp edge of the fender. Long story short, I had to get stitches in my forearm. But the tie rods were fixed.

Okay, what was next? It was time to do the hub. I took the orginal hub off and cleaned it up. I added fresh grease and then installed the first half of the new Superwinch hub. I only bought bolts for the outer assembly, because I was thinking I could reuse the big bolts. Wrong. The big bolts were too long, so I had to jump in my car again and off to the hardware store I went. I got the correct bolts, installed the both parts of the hub and everything looked good.

Now, I had installed the Superlift suspension lift on the left side already back when I was living on the farm in June. So, I had moved to my new place and interupted my entire project with a major relocation move that took weeks to complete. Now it was time to install the right side. I took the upper A frame off and the shock. I expected to make short time of this, since I had already done the left side and had thought I had seen all of the obstacles there were to see. I quickly took out my new metal grinder/cutter and I cut the outer casing away over the two bushings so I could get the mounting bar loose for the new Superlift A frame. Everything was going smoothly, then I went to install the new bushings into the new A frame, but one of the metal sleeves had vanished when I moved from the farm. I tore my garage apart looking for that stupid little piece. This is not an optional piece. Without it, the bolt is not properly secured and well its only holding your tires on the front end of your truck.... Damn it... I then tried for an hour to cut the rubber bushing off of the old sleeve, but to no avail. I cut down to the metal on opposite sides and it was bonded to the metal. I got out my torch to try to melt it off, but the stupid torch would not ignite. Lots of fumes, no fire.. I took a shower and a break.

During my break, I realized that a new bushing from local parts store might have a bushing with a metal sleeve included. I called Autozone and they had one just down the street for $7. Actually it was a pair for $7. Back in the car and off to the parts store I went again.

I got the bushings, got back under the truck, and went back to work. Only to realize that the new Autozone bushings came already bonded to the metal sleeves. Okay, I was trying to be calm, but when I held the bushing up to the opening on the A-frame I could see that it was far too thick to be pushed in without a mechanical press. No way... I am now sitting there feeling pretty frustrated. I looked at the original bushing and decided to use the grinder to grind the diameter down on the bushing until it would squeeze into the opening. I made it small enough that I still had to hammer it into the opening, so that it wasn't too loose to comprimize the setup. I was feeling pretty proud of myself for finding a way around this problem.

I assembled the pieces together and everything looked good. Then I installed it into the truck. I installed the A-frame and shocks, and then I went to hook it up to the lower part of the suspension and things weren't lining up. That is when I realized I had installed it upside down. Upside freaking down. Arrrgh... I already had the shock bolted in too, so I took a deep breath and I pulled the shock then the A-frame. (Did I mention that I was using hand tools to do all of this?) I flipped it over and reinstalled both pieces again. Then I connected the lower assembly and looked everything over. Looked good. Except, I could see an oily oil filter behind it all. I had everything to do an oil change, so I emptied the oil and then I reached through to attempt to unscrew the old oil filter. I expected it to be tight, but it wasn't even snug. It was literally just sitting on there. There had been a small oil leak coming from some unknown location, until now. I installed the new filter and topped off the oil again. Now up top looking into the engine, I could see that the spark plug wires were coming apart. I also had picked up new wires and plugs a few months ago. I installed new 3 core plugs and then new wires. Much better.

Back on the side of the truck, I notice a gasket on the ground and realize I had forgotten to install the gasket that goes between the inner and outer sections of the locking hubs. I am not feeling happy. I took the outer portion off and installed the gasket. Then I reassembled it again.

Next I decided to professionally cut the fender openings to better fit the tires. I put a new cutting blade on my rotary saw and I drew a guide line on the fender to follow with the saw. I decided that I didn't want a bare metal edge and decided that some body moulding might work great for that. Off to Autozone again. I found some with a cool pattern in the black finish. That was a winning idea. I I think it looks great. You can easily see the difference in the front fenders between photos on this post and the previous post right below from last night.

While the front end was still suspended up in the air, I decided to crank down the front axle with the torsion bars. First, I cranked 20 turns with great effort to realize I was going in the wrong direction. Wow... I used to be better than this. 40 turns later in the correct direction it was looking pretty good. I stripped a socket and broke a socket wrench and finally got both sides equally cranked. Did I mention how many tools broken on this day? I will never buy another cheap socket wrench again. I broke all of my cheap ones in one day. Done with that.

The front end was officially finished, the tires were back on, and it was off the jack stands. I found myself looking at a very very rare sight. I was looking at a lifted Pathfinder that had more lift in the front than in the back, because I had only done the front. Tomorrow is the rear. We all know how hard it is to get good lift in the front of a WD21 Pathfinder. Tomorrow I will install my longer coils in the rear to balance things out. That is the easy part of a Pathfinder suspension lift.

I cranked the motor up. Sounded sweet. Running smooth. I took it out and onto the road. It was accelerating strong and riding super smooth. I took it to a mud pit close to home and tested out the locking hubs. I put it in 4WD High and 4WD Low while the hubs were unlocked. I was really impressed with the power going to the rear tires. I then told Kody to hold on and I locked the front hubs with the awesome quarter turn of the Superwinch Lockers. I reved it up and started to launch in the wet dirt, but it did something very unexpected. It seemed to start to launch, but instead torqued down hard and yanked me to an abrupt stop. I thought, Oh hell... What did I miss? I did a quick walk around, looking for anything out of place, but didn't see anything. I got back in and started to back up. It backed up okay, then when I started to go forward again, it lunged to a stop. That is when I realized the E brake was on. Did I mention how tired I was at this point? That is all it was and I am glad to know that the e-brakes work so impressively well.

I went back home and backed up to my garage in preparation to do the rear lift on Sunday. I left it running for awhile and then it happened.. Boom! and steam everywhere. I had an erie flashback to when the radiator exploded on my old Pathfinder as the head gasket went out. I opened the hood and was happy to see a blown hose. That's all. It was the lower one that is close to the waterpump and looks like a pain to change. So, I am going to install all new hoses, and new waterpump too tomorrow.

I have several more things I want to finish before next weekend, but I can tell you this Pathfinder will make a strong impression next weekend on its maiden trail run. Its got some power. Lovin it....

Link to comment
Share on other sites

Sheesh that was a lot of info! Sorry for your troubles. I totally understand. I'm thinking its a good idea to go to Tahuya as a light run to make sure everything is cool with your rig! I got my buddy coming with his Xterra with me.

Link to comment
Share on other sites

LOL, that is the general consensus on this post (duplicated on Facebook). :) It was a long day for sure and I had some great progress in the overall project. Today was supposed to be all about doing the rear coils, but in the last 10 minutes of yesterday, the Pathfinder ignition lost power and that damned water pump hose blew out, so today was about getting those things resolved and getting back on track again.

 

The hose was a nightmare and Autozone did not carry it or have the ability to order it. After 2 trips to their store, I finally went in the back and found the hose that was the closest fit and I cut it down to fit. I had to take the radiator out to get to it and the bypass metal tube had to come out to get the old hose off and to install the new one. Not fun...

 

The electrical issue was no big deal at least. After that hose blew out unexpectedly, I agree with you that an easy run would be best to do its maiden trail run. I am impressed with the drivetrain on this rig. I think its going to be a beast. I am thankful to have my new job that really allows me to afford to do this right without cutting corners. I am going to order the Tactical Armor Bumper this week, though I won't have it before the run. That means my winch won't be installed yet. I may not even have my front bumper on, but otherwise it should look pretty good.

 

Work is light right now, so I expect to have several days to work on it this week too. Its all good.

 

Rob (the Hummer driver) from the Evans Creek run will be coming with me to Tahuya and I have been talking to Mr Pickles from NPORA (Mike) about coming along too, although he sold his Pathfinder this past year. It was the one that used to look just like my original gold Pathfinder.

 

I am excited to get on the trails with you guys again... :)

Link to comment
Share on other sites

Damn, I have to figure out how to get notifications from this site...

 

Wish I could go this year, but just saw this last night, and can't put it together that quickly. Derek, I still have your spare TREs! Maybe I can drop them off for you when I head south for Thanskgiving. My steering is holding up great, and the transmission synchro issue hasn't gotten any worse. And I also just bought a new Xterra that I would love to take through Tahuya, but I don't even have plates yet, so I'm not ready to pull the trigger on that.

 

Sorry that I'll miss it this year, I've enjoyed every time I've been able to make it.

Link to comment
Share on other sites

I feel like I have been hit by a truck too, but for different reasons. I have been knocking out full days under the Pathfinder trying to get as much done as I could before this run. I wish I could have gotten more done, but I will be there at 9:30. I will be running open axles with no stereo and a handheld CB. It should do well though. Rob is coming again this year and we are going to trailer MrJIm2 to Tahuya as a backup in case something bad happens on the trail. I am excited to get on the trail with it... See you in the morning...

Link to comment
Share on other sites

Here is a video summary of the trail run on Saturday. Nobody showed up except Mr Pickles in his new R50 that is stock, Not bashing on you Derek. I don't blame you at all for not coming when you got sick. I did think other's were gonna go though. I am going to go to Reiter Pit next time I do a run. They finally reopened and I love that place. Way better than Tahuya.

 

 

Here is the video from Saturday. https://youtu.be/pZqWxhnKuSI

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...