Jump to content

Search the Community

Showing results for tags '4x4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NPORA Announcements
    • NPORA Announcements
  • General Topics
    • Forum Guidelines
    • New People Start Here!
    • General Forums
    • Truck of the Month
    • The Garage
    • Off-Topic
    • Solid Axle Swaps, Hardcore Custom Fab
  • Pathfinder Discussion By Model Year
    • 86.5-89 WD21 Pathfinders
    • 90-95 WD21 Pathfinders
    • 96-2004 R50 Pathfinders
    • 2005-2012 R51 Pathfinders
    • 2013-Present R52 Pathfinders
  • Classifieds
    • NPORA Vendor Section
    • Services
    • Parts For Sale
    • Free Parts
    • Parts Wanted
    • Vehicles For Sale
  • Regional Areas
    • United States
    • Canada
    • Central/South America
    • UK - England
    • European Nations
    • Russia
    • Japan/South Seas
    • Australia/New Zealand
  • Community Corner
    • Trail Run/Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Your Pathfinder Info


Place of Residence

Found 8 results

  1. Hi... I'm not sure if this is the right conversation group, based on my question. If not, please move to the right group. I own a 2014 Nissan Pathfinder SL, which was purchased brand new in 2013. About a year ago, I noticed that when I leave my vehicle on AUTO or LOCK (4-wheel drive); and turn left, right or reverse, there are sounds coming from the back of the vehicle. Gear turning sounds and the back of the vehicle vibrates. When turning left or right, it's a gear turning noise. When reversing slowly, it's a whistle. No sounds when driving straight. This sound is not there when I leave the vehicle on 2x2. The odometer on the vehicle reads 126k. Recently, I had the transfer case fluid flushed out. I'm debating about flushing the rear diff oil. I have an appointment for it next week. The warranty on the vehicle has expired. Does anyone have any ideas?
  2. My 1989Pathfinder has been having problems for months. I can't figure out why the idle is surging (2000-2700 up and down). I've rebuilt the throttle body, replaced the mixture heater, the IACV, the wax type elements, amd cleaned the EGR. I have new plugs and I'm certain I don't have a vacuum leak anywhere. Could this be an ECM problem? Any ideas are worth trying
  3. i have a 1995 nissan pathfinder that i have driven since around 2016. in fall 2017 the engine blew out so we replaced it with another motor, the same v6 the truck would have been sold with. has a new oil pan but mechanics left the dip stick in when replacing it so now it is stuck. this would be an easy fix as simple as dropping the pan and pulling the dip stick out. brand new AC compressor, brand new AC blower, an ehhhhh job on the speakers because i did them myself without much knowledge. one of my front wheels today however began making grinding noises which lead to a thump as i drove, almost rhythmically. im thinking its the hubs but im not a mechanic. the interior however is in great condition minus a small tear on a piece of the drivers side door armrest. The first engine blew at about 170,000 miles and the truck currently reads 210,000 miles with the new engine. the pant is okay its a bit faded in some areas and has had some quick touch ups that are noticeable up close. chips on the front of the hood. this has always been a work truck even for the original owner before me. ive driven this for food delivery since spring 2017. pictures for context https://imgur.com/a/vmeMdlo
  4. Haven't posted anything information wise or pictures of my pathfinder" Abeona" as she has become known to us haha but now that's it closer to being "done" I feel as though I should start taking progress pictures and documenting so here we go I bought a 2001 le pathfinder that seemed to be rust free, to start building into a light offroad vehicle for back road camping and adventures so far I have installed ome heavy duty Rear springs, medium duty front springs, with ome shocks, after that was done I progressed to remove the flares and discovered the common rusting out issues, so I completely cut out and re welded in patch panels and then decided to paint Raptor liner along and the bottom of the rockers and behind all bumper as well coat the bumpers as well, bought new rain guards as the factory ones were all cracked and broken, installed front led lights for better offroad wide visibility, and have installed led rear back up lights,. Installed a surco roof basket and Yakima cross rails to carry more weight, as well as made and installed a " missing link" to help with body roll, removed the side steps and flares, and have unfortunately had the ECM fry due to iacv failure so I have fixed all that and tore down the top end and replaced everything I could, knock sensor vacum lines, manifold gaskets, serviced and new o ring gaskets on injectors, plugs and coilpacks, new iacv new throttle body gasket,new fuel pump/ filter the works as I want her to be reliable down backroads, have installed 15" wheels with 265 75 r15 tires, tried to install a strut spacer lift but found the CV axle angle was to great and created binding issues so removed and had to trim bumpers and heat gun some fender lining to prevent rubbing. So after all the work so far she has been great and we have and will continue to take her out and explore/ mod post pictures as we go
  5. I was driving my 95 4x4 Pathfinder XE V6 around town. Made multiple stop at various places. When I pulled into the gas station (hitting the drive way pretty hard)it shut off every thing except the head lights. When I turned the key to start it nothing happened. No dash board lights or clicks. But the head lights still worked. Some one came to pull my car with their truck and tow straps. As they began pulling in the slack on the strap, a strong jerk pulled my car. I had the key in the accessory position and all the dashboard lights came back on. I started the car up and drove it home. I have since started the car multiple times with no problem. I don’t want to drive the car until I can find something to fix. Can any one provide any information or help? Let me know if there is anything else I can provide.
  6. Hello had my pathfinder for a few months now. I've done a little bit of work but previous owner was a skilled ASE mechanic and already had this thing basically restored about 80% and I just lucked out on being right place right time to get this beauty. Work done on this is replaced engine to a clean 2001 nissan exterra with 70k miles and had it cleaned out looks great along with interior redone and air lift for towing along with a nice gauge cluster also just replaced the clutch and shocks still have a few more things I want to beef up before I get to crazy offroading but for the most part it's in great condition and I'm just trying to meet other pathy enthusiasts in socal also if anyone know any place that can fabricate a custom roof rack or of any low profile roof racks out there that can fit this model that would be a great help thanks in advance
  7. Hows it going guys, just wanted to know if anybody here has ever installed turbo into their pathfinders, would really like to tweak mine to get more performance at the dunes, anybody know what turbo kits would be best or and other kinds of things i can do to my 1998 nissan pathfinder 3.3l 4x4 se. Thanks.
  8. Hey guys, been a while since I posted my derpy Tiger but there's been a good bit of work done since my last post! ANYWAY the main purpose to this topic is that my starter got worse than it usually is. I've been real lucky with it starting 90% of the time first try but now all I hear is the solenoid clicking and I have to hit the key a bunch until it the starter finally goes ah im needed vroom and when it does start it does it effortlessly like normal so I think the starter is fine. I don't know where the neutral safety switch is but I imagine it's somewhere on the automatic trans and it got mud into the connector and it needs cleaning or maybe a sticky relay not doing it's job. And also my brakes have suffered a lot, I drove my truck to the West Virginia mountains on a 600 mile round trip and my brakes were already kind of soft but now that it's back home it's easy to hit the floor and even for me it's a little scary to drive more than 40mph (i'm usually the one to test drive death traps and rust buckets for everyone hehe ) I replaced both rear cylinders hoping that would help as the cylinders on there were extremely rusty, although they didn't leak so that was pretty cool. I've also bled each wheel and the LSV so much that I basically flushed all the fluid out, when I first bought the truck it looked pretty darn orange but now it's all clear. SO I'm pretty stumped on my brakes, since the truck is lifted now I'm playing with adjusting the LSV but I just want to have good brakes, my brother has a 2000 xterra and holy friggin cow that thing can stop on a needle from full speed. Starting to wonder if I can do some Frankensteining and put an xterra master cylinder on the truck. Also what do you guys think about replacing the LSV with a T joint? That I've looked up from Patrol guys doing that and they either get crucified for bringing the idea up or they praise it for bringing back their lost brake pedal height. Either way I'm ok with trying things on my truck and seeing what happens. All ideas are welcome and thanks for reading my mess hehe I'll take pics of whats happenin and some other goodies I got going on. Since the last update I've lifted the truck with front SFCreation spacers for a total 2" in the front and I got LRC springs in the rear, originally lifting 4" but I trimmed a coil and now it's 3" (I think I accidentally got the 9449 springs) and got 265/75r16 all terrains, still have yet to go on an off road trip in the day light for good pics but man this thing just glides through snow and mud when I went on a little night trip with some friends. Did a bunch of other work but I'll get around to typing and taking pics, I usually end up doing everything in the dark like a mad man but eh I get things done slowly but surely. I'll keep you guys updated on what happens

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...