Jump to content

Gank208

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Gank208

  • Rank
    NPORA Newbie

Previous Fields

  • Your Pathfinder Info
    1989 4x4 manual
  • Place of Residence
    Idaho
  • Mechanical Skill Level
    Wrench And Socket Set Mechanic
  • Your Age
    Choose
  • What do you consider yourself?
    Weekend Warrior
  • Model
    Other/Unknown
  • Year
    1989

Profile Information

  • Location
    Idaho
  • Country
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for your input as well First off I love Fuel Injection systems they have done amazing things for the auto world, but every awesome adventure starts somewhere. As for finding a New distro that will be unnecessary since when I detach some of the sensors the ECU will go into a loop mode where the RPM's will control the distro. I actually found a buddy that has done the same swap and has been running it for 4 years 15,000 miles and it has ran fine.
  2. FirstGenFreak Thank you for your input as well As for the fuel pump Im going to run a Weber regulator that will only allow 2.5-3 PSI through and the rest will dump back to the tank. My buddy has ran the same set up in a Hardbody for about 4 years 15,000 miles and says his only issue was that he forgot to tighten the clamps before he tried to start it LOL.
  3. I appreciate your input and explanation as always RCWD21. I live in Idaho so hills ect are very common, mountains everywhere lol. However this truck is only being used to get to my area that I hike to hunt deer/ and elk, so i should have to much issue. Also I used to take my old carb'ed datsun up there it aint to bad. I know during the winter it will be a pain to get started but I have a Inergy Apex that I can plug a block heater into while I am hunting . The main idea on the Carb is that I understand them extremely well, and can rebuild one in no time if needed. I do also want to add the truck has one more shot at keeping it's TBI. This weekend I am removing the EGR and taking a look at that, running a timing light on it if I can get it to idle again LOL. And making sure the timing is correct so we will see.
  4. So the plan for this weekend is to re TDC the 1st Cly and make sure the rotor is pointed in the right direction. After doing more reading in the FSM looks like the rotor was pointing to far to the right (guessing it may have been put in one tooth off....) After getting all of that resolved then im going to go pick up a cheap compression tester from Harbor Freight, and check the compression for my next project If compression is good I think I will do a Weber Carb conversion found one for $450 will the regulator and all adapter plates. Once thats on I can remove all vacuum pretty much, and remove some of the stupid sensor so the ECM will run in loop and I should get a power boost plus I know carbs way better then TBI. What are your guys thoughts?
  5. Okay so pretty sure I got it at tbc yesterday. Cam dimples almost lined up perfectly with case dimples. The crank was one notch over from the last notch on the left of the pulling (if looking down on it). The rotor was a little past the 1cyl on the cap?. I loosened the screw and twisted the cap right. Now I get an idle that pops every now and then but throttle response is almost non existent? Sent from my SM-G950U using Tapatalk
  6. Ha I think I found what was giving me a code 13!. Was looking over where the sensors harness connects to the vehicle harness and noticed a break in the line on the harness side. Replaced a small section of wire so hopefully that's what was tripping that because that break was right by one of the metal wire holders. Also I just want to say thank you again for all your help!! This is the first time I have went this far into timing, and it's been a breeze thanks to your advice. Sent from my SM-G950U using Tapatalk
  7. Also I will do tdc tomorrow had to charge the battery cause it was almost drained. Sent from my SM-G950U using Tapatalk
  8. And that means removing the bottom cover huh Sent from my SM-G950U using Tapatalk
  9. So with 40 between the cams am I good there? Sent from my SM-G950U using Tapatalk
  10. Crap... I forgot to tdc it. Haven't had my coffee yet Sent from my SM-G950U using Tapatalk
  11. Just counted and there is 40 between the dimples Sent from my SM-G950U using Tapatalk
  12. Right side Sent from my SM-G950U using Tapatalk
  13. Left side Sent from my SM-G950U using Tapatalk
  14. Finally checked cam timing and IMOP it doesnt look bad at all they are both about 2 teeth away from the case Mark's. Or am I looking at it wrong? Sent from my SM-G950U using Tapatalk
  15. Well got out there today for just a little bit. Checked MAF to see if it was getting power and it wasnt. The last owner replaces the fusible link with a stupid connector that was all beat up. Got that replaced and now she tries to start no backfire since. Ran codes before I came for the night and got 13. Now is that the one up front by the radiator or is that one for the gage? Also I found a thread about all this but the photos were long gone. Any chance you guys can tell me where to find the one that throws 13? Sent from my SM-G950U using Tapatalk

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...