Jump to content

Smallpathy

Members
  • Posts

    89
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Smallpathy

  1. Hey guys blew my pathy up over 3 years ago and finally got around to fixing it got a motor, went threw all the gaskets, timing belt etc. Well put the motor in and it just cranks no start... i have fuel, i have spark. brand new battery, starter, all new gaskets, timing belt, water pump, plugs, wires, cap and rotor. please help lol.
  2. Ya with no back bumper... I get it all the time Sent from my SM-N950U using Tapatalk
  3. So after some long and hard thought I am not going to send her to the junk yard. She was my first 4 wheel drive and car I bought on my own (I'm 17 btw). I'm going to buy a rebuilt engine and throw it in. But while it is out I'm going to take my time and clean up the engine bay, go through the whole thing and replace whatever it needs. Also the most exciting part I'm going to get or build a SFD and install it while i have all the room I need. If anyone has the templates or measurements for a 4 inch SFD i will be very interested in buying them or if you willing throw them my way. wish me luck
  4. That and the rack are staying sorry forgot to say that. Sent from my Pixel using Tapatalk
  5. 138xxx it wasn't very well taken care of before I got it...I might have a lead on a sc vq but idk yet Sent from my Pixel using Tapatalk
  6. 96 le, nothing special, stock Sent from my Pixel using Tapatalk
  7. Oil pump failed, engine blew parting out everything else. Hmu if you want anything you pay for shipping. Sent from my Pixel using Tapatalk
  8. Did you remove the x brace? Sent from my Pixel using Tapatalk
  9. My 96 gets around 13 city and 17-18 highway Sent from my Pixel using Tapatalk
  10. You'll need a SFD, I don't know of any selling them right now. Sent from my Pixel using Tapatalk
  11. Hooked my pods for my reverse light now time to put the bumper back on. Sent from my Pixel using Tapatalk
  12. Awesome thank you Sent from my Pixel using Tapatalk
  13. Question. Can I tap into my reverse light with some led pods to do the same thing you did? Sent from my Pixel using Tapatalk
  14. How do I check that? Sent from my Pixel using Tapatalk
  15. I am almost positive it's not the belt because like you said it would have been a valve or something by now. I will definitely check that out Sent from my Pixel using Tapatalk
  16. Every week or so my timing Bec need wack and I have to adjust my distributor, but weird thing is my distributor hasn't moved. Any ideas what it could be Sent from my Pixel using Tapatalk
  17. Or get wheels with decent back spacing/offset if you don't want to run spacers. Sent from my Pixel using Tapatalk
  18. I run 2.5 inch spacers on mine just make sure they are good quality, follow directions, and check them to make sure they are tight when you change your oil and other routine maintenance. Sent from my Pixel using Tapatalk
  19. You should be able to but you will definitely need to run spacers to clear the strut tower and frame. I have been getting ready to do the same thing. Sent from my Pixel using Tapatalk
  20. Banned for not having any power Sent from my Pixel using Tapatalk
  21. Do you have a link to the like bushings? Sent from my Pixel using Tapatalk
  22. Ya I don't have a press so how to I cut and burn them out Sent from my Pixel using Tapatalk
  23. How don't get the bushings our do I need a shop press or what? Sent from my Pixel using Tapatalk
  24. Pics? Been thinking about it kind of wanna see what it looks like Sent from my Pixel using Tapatalk
×
×
  • Create New...