Jump to content

maddmark1981

Members
  • Content Count

    314
  • Joined

  • Last visited

Community Reputation

10 Good

About maddmark1981

  • Rank
    NPORA Fulltime Resident
  • Birthday 07/04/1981

Previous Fields

  • Your Pathfinder Info
    335,000KMS
  • Place of Residence
    365 Lower main St. Oxford Nova Scotia B0M-1P0
  • Mechanical Skill Level
    Standalone Tool Chest Mechanic
  • Your Age
    30-35
  • What do you consider yourself?
    Weekend Warrior
  • Model
    XE
  • Year
    1995

Profile Information

  • Gender
    Male
  • Location
    Oxford Nova Scotia
  • Country
    Canada
  • Interests
    Singing, playing guitar

Recent Profile Visitors

2,643 profile views
  1. Sounds like you shook something loose. A ground possibly. Id start there by looking it all over. Have you been boosting much or charging the battery while both + & - are still connected?
  2. I swapped both fuses in the interior fuse box 15A and theyre fine. Still no blower.
  3. Hey guys Im hoping that someone else besides myself has had this issue and know where the problem is. A few months ago my power locks started locking and un locking at random times and also my power windows would make a clicking noise in the passenger door. Id hit the door and they would work. Then one day they both stopped working. I replaced the fusible links on the battery, cleaned up all the ground wires i could find, cleaned the master switch. I tried looking at the shop manuals on here but still nothing makes any sense. Please help. Thanks
  4. I seen this was broke off but dont know from where can someone help. Drivers side below brake fluid resivour and a little towards the front grill
  5. Also just checked the fusible links i replaced with the meter, they look fine
  6. Ok so I cleaned the master switch throughly and still nothing
  7. Im terrible. Im on tapatalk and it wont let me open the service manual. Does anyone know if theres a fuse? Im cleaning the master switch as we speak with EC Cleaner..
  8. I will check the master switch. But i suspect a deeper issue. I replaced the fusable links and soldered them. Im guessing its a fuse that dont seem to exist Sent from my LG-H812 using Tapatalk
  9. Nobody seems to know the solution. They must be fused somewheres. I cant find any fuses for the power windows, locks and hatch glass popper. I have power in mirrors and wipers but my heater/ac blower isnt working either they all quit at once. I replaced fusible links already Sent from my LG-H812 using Tapatalk
  10. I dont have a service manual. But i got my door open. Now i just need to figure out where to look for the power window,locks and hatch glass Sent from my LG-H812 using Tapatalk
  11. Is there a fuse for windows, locks and trunk glass popper button? Sent from my LG-H812 using Tapatalk
  12. Some time ago I noticed my windows were acting up when i would push the power window button sometimes it would not roll and id hear a clicking noise on the passenger side. Then the power locks started acting up locking and unlocking on their own while driving or id get out after shutting it off and they would randomly lock. I locked my keys in once. But then ka put they stopped working all together both the power windows and locks. Now i cant get my passenger door open. Any suggestions. Thanks in advance Mark Sent from my LG-H812 using Tapatalk
  13. Sorry to hear. Sent from my LG-H812 using Tapatalk

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...