Jump to content

todd96

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About todd96

  • Rank
    NPORA Newbie

Previous Fields

  • Your Pathfinder Info
    1995 xe-v6 Auto
  • Place of Residence
    Arizona
  • Mechanical Skill Level
    Standalone Tool Chest Mechanic
  • Your Age
    30-35
  • What do you consider yourself?
    Weekend Warrior
  • Model
    XE
  • Year
    1995

Profile Information

  • Location
    Tucson, AZ
  • Country
    United States
  1. Ok, so I unpluged and removed the alarm unit from under the seat and the alarm seems disabled. I don't know if this will fix my issue or not, but should I also remove all the related wiring and equipment? In the past I have replaced the starter, so I am pretty sure it is not the starter. I also had a mechanic replace the wiring harness to the starter, so it should be ok. Thanks for all of the advice so far. Any additional input wold be appreciated. Thanks.
  2. Once I get the alarm thing figured out I will let you know about selling the key fob. Thanks.
  3. Hello all, I have a 1995 xe 4x4 with an automatic. From what I have been able to find on this forum my pathy has the optional dealer installed factory alarm. I have an on/off "contact" switch on the center console, and I can deactivate it with the key fob (which says pathfinder) I hate the alarm system with a deep, burning passion!!! Twice the thing has left me stranded in the middle of nowhere. It seems to have a starter kill switch, which appears to be getting randomly activated. Some times all I have to do is use the key fob to be able to start it. Other times I have to disconnect and reconnect the battery, and then it will work. On yet other occasions I just need to wait a few hours. There appears to be no pattern to it. How do I fix this? Wiring and electrical work is my weak point. Is there something wrong with the alarm? The ignition? Is there any easy way to disable the alarm. I really do not need it (or the key fob), particullary if it is going to keep doing this. Should I just take it to my loacal Nissan Dealer and ask them to remove it? If this happens again my wife is threatening to make me sell the pathy and buy a 4runner. Help! Thanks.
  4. Thanks for the info. It is just the lights that go out for a few seconds, and then come back on. So it sounds like it is probably the dimmer switch. I will check it out. Thanks again.
  5. While driving with the headlights on all of the dash lights (instrument cluster, radio, etc.) will occasionally shut off for a few seconds, and then turn back on. Any ideas? Electical and wiring stuff is definitley not my stromg suit. Thanks.

Welcome to NPORA Forums

 

Please register to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...