Jump to content

NPORA Staff email addresses have been restored for over two weeks now and most have updated and accessed by individual staff.  If you have tried to contact a staff member by email and they have not responded please make a second attempt using the forums Private Message system. If that is also unsuccessful please reach out to another member of the staff.

Trogdor636

Members
  • Content Count

    2,178
  • Joined

  • Last visited

  • Days Won

    26

Trogdor636 last won the day on September 15 2013

Trogdor636 had the most liked content!

Community Reputation

193 Excellent

About Trogdor636

  • Rank
    Durp!
  • Birthday 05/31/1976

Previous Fields

  • Your Pathfinder Info
    Mostly stockish. K&N drop in filter, Pro Comp 3000 shocks, Energy Suspension front sway bar links and bushings, AC idler arm brace, Falken Rocky Mountain 31x10.50x15 tires on spray bombed Legos, the always wonderful 5th Lego on the spare tire carrier, and a Maxima alternator. Some rust. Thats kind of a mod, right?
  • Place of Residence
    Northern Cali
  • Mechanical Skill Level
    Standalone Tool Chest Mechanic
  • Your Age
    30-35
  • What do you consider yourself?
    Weekend Warrior
  • Model
    SE Offroad
  • Year
    1994

Profile Information

  • Gender
    Male
  • Location
    Northern Cali
  • Country
    United States

Recent Profile Visitors

16,815 profile views
  1. I have reset the code at the ECM multiple times, not by unplugging the battery. Code will be cleared, you start it and no CEL, turn it off, and then the CEL pops back on. Injector being stuck open is what I am starting to believe.
  2. Working on a friends Pathfinder, had a rat gnaw on injector 4 wire. Cleaned up wire, put a new connector in, but the vehicle is still throwing the code 51. Injector OHMS out the same as the others. I can hear it clicking with my mechanic stethoscope. Harness has power with a test light, and the wires have continuity. My question is, when the vehicle is running, the OHMS change for the other 5 injectors, however this injector stays at 13-14. Could it still be a faulty injector? Bad wiring? Needs to be smogged soon! Any ideas?
  3. Thanks guys, that helped. It seemed like the proper way, Prothane sent me instructions for a leaf spring..... I did use a ton of their "super grease" I know how noisy my sway bar bushings get....Thanks again.
  4. What's up party people? Been forever since I've been here.... I'm installing UCA poly bushings with no good instructions....should the outer lip of the bushing be on the outside of the UCA on both sides? Or should it look as if you used the press in bushings....anybody have a good picture of theirs? Thanks!
  5. I've always liked these (even though I see mostly Fords....they just look so rugged) and now Nissan gets the treatment...... http://m.trucktrend.com/roadtests/performance/163_1212_nissan_nv_quigley_4x4_conversion/index.html
  6. Until your car gets stolen. Then that kind of system is good. Not to mention your insurance might be lower because of it.
  7. Don't mess with your center link running big tires. Just get a Hoohaa.
  8. If that didn't have ground effects and wasnt across the country, I'd buy it for a daily driver at that price.
  9. Common where I live, so maybe a combo of heat and cold. Its 100 here in the summer, and can get to 20-30's in winter. All my Hardbody domes crumbled like cookies.
  10. I wanted to check out the Red Bull air races in San Francisco a few years back but something else came up.
  11. I'm guessing that's why all the aftermarket ones say 15. Be interesting if that's a typo!
  12. Was this on the full site or mobile? I have no idea what anyone is talking about I guess.<br /><br />Carry on!

Welcome to NPORA Forums

 

Please REGISTER to gain full access to the forum.

Make sure you read the Forum Guidelines and don't forget to post a new intro in the New People Start Here! section, to say hi too everyone.

 

-NPORA

×
×
  • Create New...